Canadian TV, Computing and Home Theatre Forums banner

1 - 10 of 10 Posts

·
Banned
Joined
·
153 Posts
Discussion Starter #1
Just bought Xbox 360 slim

Tried connecting HDMI to HDMI to my 50" pioneer PDP 5040

When I do I just get a blank screen

Xbox works fine with the component cable

A friend brought his Xbox 360 over and using a different HDMI cable we also found a black screen... no picture.



Any advice please?
 

·
Registered
Joined
·
2,782 Posts
Are you sure that HDMI port on your TV works? Did you try a different port? How about trying your XBOX on your friend's TV?
 

·
Registered
Joined
·
4 Posts
make sure your TV is set to HDMI...not component...I know that's a n00b thing to say...

other than that, make sure you don't have the component cables plugged into your XBox...just use the HDMI. Although that probably isn't the problem.

I can't see it being your Xbox...I've brought my slim to other TV's no problems. I think it's your TV...
 

·
Registered
Joined
·
1,611 Posts
That TV has only 1080i (not 1080p) so make sure the resolution on the XBOX is not set to 1080p.

Also it has 2 HDMI inputs - make sure you have selected the correct one (if not sure try them both). Also physically try both HDMI inputs (maybe one is bad).

Try unplugging and plugging to make sure you have a good connection.

What are you using for sound? If you have an optical audio connection to a receiver, then why bother with HDMI to your TV anyways - component will be just fine for 1080i.
 

·
Banned
Joined
·
153 Posts
Discussion Starter #6
Thanks for all of your input.

I entered the TV menu and went to the "Options" section.. Lo and behold the "HDMI Input" submenu is greyed out. I cannot make it active.. it says I need to make it active to use it but won't tell me how.

The manual for my TV is here:
http://www.pioneerelectronics.com/pio/pe/images/portal/cit_11221/35744883PDP5040HD-Eng.pdf

The manual is not entirely accurate since the back of the receiver that comes with the TV in the manual fails to include the two HDMI inputs (input 1 and input 3) in the schematic which is disheartening. The manual also doesn't tell me how to activate the "HDMI Input" submenu in the TV menu system.

I assume this is the problem. Anyone have any advice on how to activate the HDMI Input in my TV menu?

Emails to Pioneer Support have gone unanswered. The manual is not helpful at all in this regard.

Not sure what to do at this point.
 

·
Banned
Joined
·
153 Posts
Discussion Starter #7
Thanks for the tips gents. I have physically connected and reconnectied the HDMI cables to both inputs and selected them appropriately. No luck.

I need to findout how to activate "HDMI Input" in the TV menu screen.
 

·
Banned
Joined
·
153 Posts
Discussion Starter #9
SOLVED:
In case anyone wants to know in the future.

1. turn off TV, receiver and Xbox 360 (I am using Xbox 360 Slim)
2. only connection to TV/receiver from the Xbox is the HDMI to HDMI cable (dont connect the component cable or any other cable to TV/receiver) (I connected it to the Input 3 HDMI port on the back of the receiver)
3. turn on tv/receiver & xbox
4. once TV is on open the TV menu... go to "Options" --> "HDMI Input" (which is now active now that the HDMI cable is connected and the Xbox is turned on)
5. the Xbox dashboard should be in the background as crisp as can be

Works amazingly.. the games look sooo much better...

---

Under the HDMI Input submenu there are video options stating that component video can be set to:
1) auto (default, my current setting)
2) select component 4:2:2 as the digital video signal format
3) select component 4:4:4 as the digital video signal format
4) sets digital signal format to RGB


what do these mean and which gives the best image? ty
 

·
Registered
Joined
·
4 Posts
glad to hear it's working...HDMI is so much better than the component/optical cable option. Less cables and mess.

I'd just leave your TV set to auto. I can't see that it would change much if you select any of the other options. Just make sure your Xbox is set to 1080i.
 
1 - 10 of 10 Posts
Top