Canadian TV, Computing and Home Theatre Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
I have two receivers, and both of them are suddenly showing Atlantic time zone, yet I am in the pacific time zone. This just started a few minutes ago.

I have a 605 and a 600.

I have started a chat with tech support to see what happens

John
 

·
Registered
Joined
·
12 Posts
Yeah, this happened at approx 2.p.m. (showed 4 hr diff).
My 800's reset themselves automatically after about 20 min.

The 600's, just reset/reboot them.
 

·
Registered
Joined
·
44 Posts
Discussion Starter #3
Thanks for that. I just did a power reset on my 605 and it now shows correct time zone.

John
 

·
Registered
Joined
·
554 Posts
Shaw Direct Time Signal Wacky April 15 Afternoon

Both tuner lamps were lit on my 630 as I was watching a recorded show around 2PM Wed April 15. I noticed the time display on the 630 read 5:55 or so. I exited the recorded program. The guide then said it was 6PM and the programs I had set via the guide to record at 1PM and at 2PM were interrupted.

I held the power button down which restarted the 630. The display still read 6 something PM. I checked options, guide, and whatever. Still 6 something PM. Some minutes later the time corrected.
 

·
Registered
Joined
·
1,546 Posts
hmm had to reboot one, it had recorded a couple programs this after. Weird seeing programs with a future time in the PVR list. A couple recordings had odd time indexes. In any case this 630 is back to normal.
 

·
Registered
Joined
·
865 Posts
Mine jumped 4 hours ahead, also. I too did a reboot.

Does anyone know what would cause every receiver in the country (if it was every receiver) to jump ahead 4 hours?
 
1 - 8 of 8 Posts
Top