Canadian TV, Computing and Home Theatre Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
339 Posts
Discussion Starter #1
I am trying to get my Sony Bravia wifi tv to show in windows media player 11 and it will not appear. The tech at Sony says that if the TV is connected wirelessly to the internet (and it is) it should show up. Does anyone know if there could be an issue with windows player 11?
 

·
Registered
Joined
·
67 Posts
Assuming that what Hugh suggests is really what you mean, one thing to check in WMP 11 is, goto Tools, Options, Library, Configure Sharing and verify that Media sharing is enabled.
 

·
Member #1
Joined
·
47,683 Posts
Are you sure this is not the other way around? Don't you stream from WMP to your Sony Bravia?

If so, then you must configure sharing in Windows Media Player then set your Sony Bravia to look for DLNA servers.
 

·
Registered
Joined
·
339 Posts
Discussion Starter #4
Yes it is WMP that streams to the TV. The configuration for sharing is enabled but the TV does not show up in the devices to sahre area. I am not sure why. I have tried turning firewall off but that does not seem to help.

:confused:
 

·
Registered
Joined
·
98 Posts
Have you enabled Media sharing in the Network and Sharing Centre? It will open the necessary firewall rules for you :)
 

·
Registered
Joined
·
366 Posts
Try a different server!

I have a samsung tv and it is a royal pita to get media to stream correctly with the wimp player! I personally use ps3 media server. http://code.google.com/p/ps3mediaserver/ It will work correctly with a sony bravia. You need to install java but apart from that it is great and gives no nonsense when streaming vobs, mp3, and all content that the sony playstation will accept. So bravia support is good as well. The WMP 11 will not correctly stream vobs or m4v, it even botches up mp3 files!:confused:
 
1 - 7 of 7 Posts
Top