Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
Hi,
My reception is fine for the local hd stations in Vancouver. However, I'm getting "no data available" for the guide though. I'm not sure if there is a problem with the guide, or if there is something wrong with my windows media 7. I re-ran Peter Near's hack from ATSCCanada.zip (EnableATSCandQAM.bat) but that didn't change anything.

Are other people in Van having guide problems?

thanks
 

·
Registered
Joined
·
33 Posts
Ah... There is no Media Center in my Win XP, so no Guide for me, just random flipping through. Like they say in commercials - "one less decision to make" :) ...
With mere 6 channels (excluding #26 francophone), and 10.1 void of interesting content, and 42.1 having less than 50% of English programming, it's easy to remember time for news or serials on the remaining 4.
 

·
Registered
Joined
·
826 Posts
I recently dumped Shaw Cable and ran the 7MC TV setup for OTA only. Like you, I'm in N.Van. and use Peter Near's hack to enable ATSC in Canada.

Using a North Van postal code, I had listings for every analog channel except CHNM. I had to add both analog and digital 42 and 42.1. But I really wanted the guide listing. I submitted a problem report using the EPG Guide Feedback Form on the Green Button.

Finally, I decided to use the 98226 zipcode for Bellingham. I got all the listings, including CHNM, but no signal on 42.1. WTF? I had to disable 42.1 and then add the channel again in order to get it working.

I didn't have to, but if you can't get any channels or listings then you might want to reset Media Center
Delete the existing mcepg database and backup folder:
C:\ProgramData\Microsoft\eHome\mcepg2-0.db
C:\ProgramData\Microsoft\eHome\mcepg2-0
 
1 - 5 of 5 Posts
Top