Canadian TV, Computing and Home Theatre Forums banner

21 - 40 of 496 Posts

·
Registered
Joined
·
704 Posts
Discussion Starter #23
Personally, I'm underwhelmed with the content available on this side of the iron curtain of digital media. So I haven't bothered...

That said, I happen to know the Netflix MC developer so I'll see what I can find out.
 

·
Registered
Joined
·
704 Posts
Discussion Starter #26
So, I have the developer's attention but I don't know what the issues are. The "right" answer is that Microsoft fixes the app. However this isn't looking too likely so we'll see if we can hack it. Can you help me answer this question?

"What is the problem you’re running into in Canada? Does the application install but just not run?"

Pete
 

·
Registered
Joined
·
1,251 Posts
From someone who's not really looks deeply into it:

When going under Movies, the Netflix icon is not there.
I go through Settings/General/Automatic download options/Download now, and the Netflix plugin does not automagically install.

So i guess the plugin does not install for me. I'm guessing a hack should start with that...
 

·
Registered
Joined
·
2,130 Posts
Check my thread here on getting it to actually show up on the strip. Post #9.

http://www.digitalhome.ca/forum/showthread.php?t=130101


Peter, it allows us to log in with our user / pass, but we see the US selection of movies not the Canadian one. If we select a title it doesn't play, I am assuming because of geo locking. I thought of trying it with a VPN or something to see if it would let me play, but I just haven't had time to tinker with it. We also see all the disc borrowing stuff that is not available to us. That doesn't bother me too much if we would only see our Canadian titles. Hopefully other can chime in and add to this.

I was really hoping MS could fix this in time for Windows 7 SP1. That would be a nice treat for sure!!
 

·
Registered
Joined
·
1,251 Posts
so to summarize, you change your locale to US, then force a 7mc update using the command line, which is probably the same as clicking Download Now as mentioned above. Then Netflix icon appears.

Do you then change back your locale to Canada in 7mc ? If you do change back to Canada locale, do you still have the Netflix icon showing ?

I like your procedure - you must be getting the official Netflix plugin under 7mc which is the one we're hoping Microsoft could fix.
 

·
Registered
Joined
·
2,130 Posts
That I don't know, I didn't try setting it back. I would assume it goes away after you switch it back. Yes, as far as I can tell it is the official Netflix plug-in.

For now I have IE9 Beta installed and just have a Netflix icon on my taskbar. Hopefully Pete can help us out.
 

·
Registered
Joined
·
22 Posts
location: canada.
tuner: haupage 1250


just installed the tuner, and busted my buttons for many hours fiddling mce/qam. so frustrated I added only the one fix for Canada, and ran setup and low and behold...mce found digital. I want to thank you for this Pete. and piss on microsoft.
 

·
Registered
Joined
·
2,130 Posts
Tweet Mcrosoft Canada about your feelings regarding this, I have. Companies seem to be paying attention to this new media way of communicating.
 

·
Registered
Joined
·
18 Posts
It was hard to believe that I had to run a hack to get Win7MC to recognize my ATSC tuner card. But, it was easy to find and it works. Thanks!
 

·
Registered
Joined
·
1,251 Posts
I was going to go through this again soon, since I seem to have lost my OTA functionality ever since I have removed my 2 combo tuners (HVR-1600&HVR-1800) and replaced them with a single HVR-2250 (dual hybrid tuner).
I may need to make sure the tuners are gone for good in the devices, anyone feel free to suggest a tool to manage to remove the old tuners I removed from this PC. I can recall using 2 1600s and 2 1800s in total...
I'll also be adding a 950q, should I be installing it before re-running the ATSC hack ?

(Sincere thanks to you, Peter, for keeping these instructions accessible. Your past instructions have been invaluable as far back as when I was using XP mce)
 

·
Registered
Joined
·
2,130 Posts
The driver software you get for the HVRs has a HWCleanup.exe or something along those lines that totally gets rid of the drivers and prepares the system for a fresh install. I would recommend using that It was worked well for me in the past.
 

·
Registered
Joined
·
3 Posts
Guys, don't you think it's intentional (the fact that Microsoft disabled ATSC for Canada)? I mean it's not even a source code change for Microsoft. It's just a configuration fix so if they wanted to enable ATSC for Canada it would have been done long time ago. I still cannot get what could be the reason behind it.

Now, most interesting part comes on September 01, 2011, when Canada switches to digital broadcast. After that date Media Center becomes complete trash for Canadians. But I still don't believe they are going to enable ATSC. If Microsoft could hold on to all complains for so many years without bending, they will continue doing it.
 

·
Registered
Joined
·
1,251 Posts
I have to agree with you. Nevertheless, Microsoft should make it part of their next TV Pack; do it, now that virtually all analog broadcasts will cease in september.

I'm not holding my breath or crossing my fingers. Sad...
 
21 - 40 of 496 Posts
Top