Canadian TV, Computing and Home Theatre Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,490 Posts
Discussion Starter #1
I switched from a HDbox to the PVR box today. I always watch CTVHD news here in Vancouver at 6pm.

I now see a white line at the top of the screen that flickers,

I never had that with the HD box.

Are there settings in the box to get rid of the white flickering line that runs across the top of the screen?
 

·
Registered
Joined
·
1,490 Posts
Discussion Starter #3
Nope. I switched the receivers and voila line at the top. I only see it on 2 channels in the HD channels. All the same inputs etc.

Thanks for the link.
 

·
Super Moderator
Joined
·
16,893 Posts
@stationg, it's possible your TV processes 1080i and 720p signals differently. Try changing the setting on your PVR and see if that fixes the problem.

Menu, Settings, Television, Screen Aspect
 

·
Super Moderator
Joined
·
56,509 Posts
Also, see what the current settings are for overscan on your TV. It's very rare to see VBI if you're not set for 0% overscan. It usually happens on 4:3 upconverts but sometimes on true HD as well. Sometimes you can see a line on the right side as well, as per the FAQ. As mentioned by Dr.Dave, some settings on the STB may also be different, or simply a different STB.
 

·
Registered
Joined
·
1,490 Posts
Discussion Starter #6
@stationg, it's possible your TV processes 1080i and 720p signals differently. Try changing the setting on your PVR and see if that fixes the problem.

Menu, Settings, Television, Screen Aspect
I have only seen the white flickering line during the news 5pmPST, CTVVancouver. I will check again during the week. All other channels/programming seems fine.
 
1 - 6 of 6 Posts
Top