Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2,654 Posts
Discussion Starter #1
I have a 9242 (first feed is for living room and second for mom"s room) and a 9200 (frist feed for my room and second for the kid's room)

I wake up at 4 to get ready to work, and sometimes like to watch a bit of TV while eating breakfeast

For the last 2 days when I opened the TV in the living room I had a message saying PLEASE WAIT FOR SATELLITTE SIGNAL. Numbers went from 0 to 5, guide downloaded, then went back to 0 of 5, till 5 of 5. The receiver then shut down, I think it's updating. The first 2 mornings I had the issue (Tuesday & Wednesday) receiver started working when it reached 5 of 5 again, but today thereceiver went till 5 of 5, I had a picture on screen, heard a few words, then it went back to 0 of 5

Receiver work fine the night before, and it seems there is no issue when my mom waked up and open it at 6AM.

Just checked the 9200 in my room and everything works perfectly there

Any taughts?
 

·
Registered
Joined
·
294 Posts
Your 9242 is probably set to download updates and restart at 5:00am every day. Some days it seems to take a little longer than others. You can change the time setting in the preferences and perhaps have it update at 4:30am instead.
 

·
Registered
Joined
·
2,654 Posts
Discussion Starter #3
That would explain why receiver is shutting off, but woudn't explain why the system keeps on searching signal
 

·
Registered
Joined
·
2,654 Posts
Discussion Starter #5
It was set to do the updates at 3AM...and I wake up at 4AM

I changed the setting to 2AM, this morning it was fine

Hopefully it would be the same Monday!
 
1 - 5 of 5 Posts
Top