Canadian TV, Computing and Home Theatre Forums banner

1 - 20 of 65 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hello all,

While I know calling some toll numbers can be hit or miss I've not had any issues until now. Wife wanted to call telehealth 1 866 797-0000 and got a recording - Your call cannot be dialed from your area at this time. My DID is a 905 number so it's a valid number from Ontario and should be able to connect. I can call from my 416 cell number of course.

I've tried a few things on the voip.ms portal after going back and forth with support:
1. Made sure my toll free carrier is set to Canadian
2. Set my caller ID to my cell
3. Changed my toll route to Premium

None of these worked. Voip.ms say they can connect to this toll without issues while using my 905 callerID.

Does anyone have any suggestions on what to try next? I am using a PAP2T and am connected to the Toronto2 server.

Thanks in advance.
 

·
Member #1
Joined
·
47,683 Posts
Change your dialing plan. My guess is you've set it up to disallow such calls.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Change your dialing plan. My guess is you've set it up to disallow such calls.
Thanks for your reply. I'm currently using the following plan recommended by Mango here: http://www.toao.net/108-cisco-dial-plan-tips-and-tricks
Don't believe I am blocking anything.
cut and paste:
Let's start with the North American 10-digit dialing plan:

( [23456789]11 | *xxx. | <:1>[2-9]xx[2-9]xxxxxxS0 | 1[2-9]xx[2-9]xxxxxxS0 | 011xxxxxxx. | [*x][*x][*x][*x]. )

This plan allows 211, 311, 411, 511, 611, 711, 811, or 911; feature codes; 10 digits without 1 prefixed; 10 digits with 1 prefixed; and international calls. Additionally, the sequence at the end allows you to dial anything you want that's not covered in the dial plan. (We do not include the # in the last sequence as this would prevent the # sign from being used to tell the device to dial immediately. However, you may add it if you like.)
 

·
Member #1
Joined
·
47,683 Posts
FWIW, I tried telehealth on my Voip.ms number (which is area code 905) and it worked therefore it is possible. I use Toronto servers
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6
FWIW, I tried telehealth on my Voip.ms number (which is area code 905) and it worked therefore it is possible. I use Toronto servers
Thanks for the confirmation. I'll play with the dial plan tonight.

I'm connected to the Toronto2 server.
 

·
Member #1
Joined
·
47,683 Posts
I use Mango's dial plans tip too (thanks Mango) so you as noted, this may not help you. I also set my PAP2T up as per Mango's tips.
 

·
Registered
Joined
·
2,818 Posts
Make sure your outgoing number is your DID and not your voip.ms number.
Otherwise their caller ID is going to read like.. 11111 (whatever your acct # is) instead of 905.xxx.xxxx
So it's probably blocking the call.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #9
I changed the dial plan back to the PAP2T's default and still get the same issue.
Connected with a softphone to my subaccount and still get the issue so that rules out my PAP2T.

Yup, am setting my outgoing callerID as my DID.

What's interesting is I can complete this call if I connect to the Montreal server. Well I've updated the ticket with voip.ms and we'll see what they say. I'd rather connect to the Toronto servers as they are closer location wise so latency would be less.
 

·
Registered
Joined
·
3,022 Posts
So it must be a voip.ms issue on the Toronto servers, then.

The error message that you had in post #1 eliminated dial plan as the culprit.
 

·
Registered
Joined
·
3,022 Posts
As of today, it works for me on a toronto server, although it takes about 10 secs for the call to go through. I wasn't having any luck yesterday.
 

·
Member #1
Joined
·
47,683 Posts
99semaj, as I noted, it worked fine for me yesterday and I am on the Toronto servers.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #14
OK, so server eliminated, dialplan eliminated, callerID eliminated. Soler, what area code is your DID?
My DID is 905 area code. As per above, it works for hugh and he's also 905. I have a friend using voip.ms with a 905 area code and he can call the toll. Guess I'll wait and see what support says.

hugh, 99semaj:
Thanks for your time in testing. Appreciate it.
 

·
Registered
Joined
·
877 Posts
For the record, I can reproduce the issue. Montreal server performs as expected, Toronto does not. I had to use the VoIP.ms control panel to set my Caller ID to 9055555555 to make Montreal work at all; my regular (Vancouver) number gave the same message.

Everything I would have tried has already been suggested, but I do have a workaround. You could use this dial plan:

( [23456789]11 | *xxx. | 18667970000<:mad:montreal.voip.ms>S0 | <:1>[2-9]xx[2-9]xxxxxxS0 | 1[2-9]xx[2-9]xxxxxxS0 | 011xxxxxxx. | [*x][*x][*x][*x]. )

This will force 18667970000 through montreal.voip.ms, and leave all other calls as usual.

m.
 

·
Member #1
Joined
·
47,683 Posts
Very interesting. Thanks Mango. I love this site when people help each other like this. It's very gratifying for me.
 

·
Registered
Joined
·
744 Posts
Sort of related...can't call KFC

This is sort of related...can't call KFC (1-866-532-4968) from the Toronto server. I imagine if you ate enough of their Double Down Sandwich you'd need to call Telehealth Ontario.

Anyway, Toronto server. Toll-Free Termination Carrier is set to Canadian.

Any ideas? Get the "can't call from here" message.
 

·
Registered
Joined
·
877 Posts
I have tried Seattle, Montreal, and Toronto with both value and premium toll-free routing. I counted at least six different messages that told me the number could not be reached before I gave up trying. (Does this mean six different TF carriers? Wow.)

I have access to six other unrelated VoIP providers and I tried them all. None of them worked, so the issue is not unique to VoIP.ms.

m.
 
1 - 20 of 65 Posts
Top