Canadian TV, Computing and Home Theatre Forums banner

1 - 20 of 42 Posts

·
Member #1
Joined
·
47,683 Posts
Discussion Starter #1
Version V181 for the ExpressVu 9242 seems to have arrived yesterday along with a screen saver that gives helpful hints.

Any other reports?
 

·
Registered
Joined
·
152 Posts
I got my 9242 about 3 weeks ago and it came loaded with this firmware. The reciever sometimes shuts off for some reason and it takes some screwing around to bring it back up.
 

·
Member #1
Joined
·
47,683 Posts
Discussion Starter #4
The multimedia options doesn't seem to do anything. I plugged in an external USB option and tried the external drive option and it said the feature was not supported.
 

·
Registered
Joined
·
5 Posts
Strange it works with my 4GB flash drive but not my 250Gb external Drive.

I had to reboot to get it to see my 4GB drive.

I rebooted with 250GB but it doesn't see it
 

·
Member #1
Joined
·
47,683 Posts
Discussion Starter #6
Sounds like the Recent 6141 update was similar. If you check out photos, can you see the folders on the flash drive?
 

·
Member #1
Joined
·
47,683 Posts
Discussion Starter #8
So how do you know it "sees" the flash drive? Do you get a message or something when you rebooted the 9242?
 

·
Registered
Joined
·
5 Posts
Sorry it does work, I thought I had copied photos the 1st time but didn't:(

When I got to Menu/Multimedia I see USB device attached, I can then manage the photos and copy the photos to the receiver and view them.
 

·
Registered
Joined
·
5 Posts
yes you get message saying multimedia device connected. Once its rebooted you can remove and insert again and it sees it.

Message "multimedia device removed....."
Then "Multimedia device inserted ....." or something like that
 

·
Registered
Joined
·
2 Posts
The folder option is very useful! I like it! But the USB seems to be used only for pictures from a USB stick. The external hard drive option is what we're looking for...
 

·
Registered
Joined
·
3,243 Posts
That's what we're waiting for, but I have a feeling that isn't going to come free of charge.

-Mike
 

·
Registered
Joined
·
1,164 Posts
v181 has introduced the skip to live bug for me. Happened the first time yesterday watching a non CBCHD channel. Nice. Thought I left that behind with the returned 9200. :(
 

·
Registered
Joined
·
17 Posts
Every morning after V181 my 9242 is turned off when I have it set not to. Then attention 833 to do a switch test and after that a error 835 that there is a problem with the satellite signal. After 2 or 3 minutes acquiring signal the TV comes on and is ok untill the next morning. If I just turn off the 9242 with the remote it comes right back but if I unplug it goes through the same thing all over again.
 

·
Registered
Joined
·
3,243 Posts
Do you have two (2) satellite feeds into your 9242, and are they both working properly? The 9242 requires both to function correctly.

-Mike
 

·
Registered
Joined
·
3,243 Posts
I would power cycle it once (pull the plug), then run a Check Switch again. If it continues, you will most likely need a service call.

-Mike
 

·
Registered
Joined
·
682 Posts
I find that the jump forward and backward buttons don't seem to function properly. Sometimes the jump ahead buttons jumps 30 seconds other times it jumps a few minutes. Same with the jump back button, sometimes 15 seconds and other times 1 second. I also have noticed pixelation once in a while. This was never the case with the previous firmware. Signal levels haven't changed and the pixelation is without rain or electrical storms. Clear day actually.
 

·
Registered
Joined
·
1,980 Posts
My 9242 was replaced with a reburb a few days before the v181 update.

I hate to say it, but it works just about perfect.

HDMI works, Digital audio works, no dropouts, no freeze ups.
Skip forward and back work perfect, on live TV or on playback.
Scheduled recording worked. USB Pictures worked, played a slideshow, Yahoo!!

I'm going to continue looking for faults, but so far, I got to admit, I didn't know a PVR could be so good.
 
1 - 20 of 42 Posts
Top