Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi everyone - I hope you can help me. I checked out the FAQ and nothing and I'm about to toss my receiver out the window.

I recently got a Pioneer VSX820. I've got my Rogers cablebox, Lacie HD and my laptop all inputting via HDMI. I also have a Wii set up via component.

As of yesterday, I've been unable to output via HDMI to my Sony Bravia. The Bravia is accepting input via HDMI, (I tested it with my laptop), but when connected to the receiver, I get intermittent audio to the speakers but no picture.

I've tried all the different ports on the TV and I've swapped my cables. There is only 1 HDMI on the receiver. I'm so confused as this was working wonderfully until yesterday.

Any ideas on what I can test next? I assume my only option if this is busted is to set up the component out from the receiver to the TV?

Thanks in advance!
 

·
Member #1
Joined
·
47,683 Posts
Have you configured your Rogers set top box to output a signal on HDMI?

Details in manual.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Cable configed

Yep. I outputted directly to the TV prior to getting the receiver.

It's also not working when I try other HDMI inputs like my media centre and laptop which I was able to connect via HDMI previously.

I tried the component cables and those aren't working either.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Think I fixed it

The Sony KDL40S5100 needed a firmware update. I applied it and everything seems to be working now.
 
1 - 5 of 5 Posts
Top