Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
So I have a SD Rogers box hooked into the hauppauge 2250. All works fine with windows media center but wanted to try Media Portal. MP sees the cards in TV server, but when I scan for channels it returns no signal. I tried digital Astc, all QAM combinations, no channels are ever found.
Any idea what I am doing wrong. I have the Rogers box plugged into the hauppauge with composite cables.
I have windows media center off, unless there is something in the background tying it up.

Thanks
 

·
Registered
Joined
·
4,457 Posts
You don't need to scan for channels. You need to set up for a box, which involves selecting box input, and setting the IR blaster.

I am not to sure exactly how to do that on MP though, just that is the general MO of stanadalone and PC DVRs that use a box.
 

·
Super Moderator
Joined
·
56,401 Posts
As mentioned above, and as discussed in your previous threads on this topic, the STB is the tuner and is only sending out the one channel that it's tuned to via the composite connector. Your HTPC must change the channel on the STB via an IR extender/blaster or similar.
 

·
Registered
Joined
·
7,131 Posts
You should be able to add the analog s-video or composite inputs. Scanning will only work for OTA (or RG6 analog cable channels) and when an antenna (or RG6 analog cable) is connected. For s-video and composite inputs, channels are added manually or with imported guide data.
 

·
Super Moderator
Joined
·
56,401 Posts
Pretty soon the analogue (NTSC) channels will be limited to channels 2-28 on Rogers and eventually those will be gone and you'll either need to use OTA or tune via the Rogers STB. This was all mentioned in your previous threads.
 
1 - 5 of 5 Posts
Top