Canadian TV, Computing and Home Theatre Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Anybody else having problems in the Ottawa region?

A couple of hours ago, all my channels started stuttering and freezing, both audio and video. Both HD and standard.

Unplugged my external drive, checked wires, it's all fine.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
Yes, did a cold boot, you have to in order to remove the external drive.

Signal strength is the same as it's been for months, 0 dbmv on QAM, S/N 36 db.
FDC level was showing -18 dbmv in orange earlier, but after changing some cables for testing etc it's now -10 dbmv and in white.

FDC level change didn't affect the video, it was stuttering at -18 orange and it's still the same at -10 white.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
Well, it just got noticeably better after 4 hours of crap. Just one glitch in the last 10 minutes or so.

I hate problem solving random crap like this.

Edit: Well, it got worse again.

After checking some recorded programs from months ago, I find that the stuttering is there too. With the external drive removed, I found some programs in the list that were present on the built in hard drive and would play. So I'm guessing this is an actual box issue, and not a signal problem.

Any way of moving this to the HD area? It's no longer a question about Ottawa reception.
 

·
Registered
Joined
·
177 Posts
I'm in Ottawa and have been getting pixelation across a number of channels for a couple of days now. Still have to check what type of signal strength I'm getting.

Cheers,

jayson
 
1 - 6 of 6 Posts
Top