Canadian TV, Computing and Home Theatre Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
Is anyone experiencing any issues with their Series Recordings? I've had trouble in the past where the odd show wasn't being picked up but now absolutely none of the upcoming shows are appearing in future recordings.

I have about 20 series recordings and none of them are scheduled for next week! I at first thought the guide wasn't updated beyond next week, but it clearly is.
 

·
Registered
Joined
·
65 Posts
Series recording in DV?

Out of no where our Pace DVR started recording Big Bang Theory with DV?

It's really buggin us...

In my setting all the DV settings are off, there is no DV setting in the series recording section?

Any clues??
 

·
Registered
Joined
·
7 Posts
I think Shaw is having issues. I record programs daily and this afternoon my PVR shows that I have nothing recorded since Mar 16. I'm waiting for a call back, the explanation/excuse should be interesting. :mad:
 

·
Registered
Joined
·
38 Posts
Discussion Starter #5
My issue is resolved, but not quite sure how!

When I went home no series recordings were showing up in the future weeks. I took the advice and deleted one of my series recordings and re-programmed it and it corrected itself. Not feeling like doing another 20 or so at the time I left it.

I checked later and all other recordings were slowly starting to reappear (even for the ones I did not go back and delete). But the interesting part was they would show up for only a few days in advance (again even though the guide went much further) and slowly over the course of the night additional instances started to appear (i.e one episode of Modern Family appeared and then 20 mins later an episode for the subsequent week).

I'm not sure if deleting and re-programming one series recording kick started the other ones of if they were unrelated. However, this was never a case of the guide not being fully updated because my recordings were always days behind what they guide showed available.

Oh, well - it works again!
 

·
Registered
Joined
·
23 Posts
Wyl, if you're still having that problem check in the audio setup on your cable box. Right above where the Descriptive Video Service is there is a Default Audio Track option, make sure it's showing Channel default because I've seen descriptive video service on when the Default Audio Track is set to English.
 
1 - 6 of 6 Posts
Top