Canadian TV, Computing and Home Theatre Forums banner

1 - 20 of 62 Posts

·
Registered
Joined
·
3,780 Posts
....hook up the 9200 drive to the 9242...transfer the recordings to the external drive....put back the 9242 drive...transfer the recordings from the external drive to the 9242 drive.

Success!!! It works!!

I disconnected the SATA and power cables from the 9242 drive and connected them to the 9200 drive. No need to break the seal on the 9242 hard drive cage:

http://www.digitalhome.ca/forum/album.php?albumid=653&pictureid=4683


The 9242 booted up as normal without asking to format or the 311 error, BUT..... I could NOT see the recordings. Had an idea and cleared NVRAM and rebooted the receiver. BINGO!! Recordings from the 9200 drive are there and playback fine.


Note that clearing NVRAM will delete all your favourites, settings and timers. I would try it first without clearing NVRAM.
 

·
Registered
Joined
·
10,007 Posts
Fantastic Peano.

Thanks.
 

·
Registered
Joined
·
132 Posts
Just wanted to let everyone know I did this and it worked without clearing the NVRAM! And on a side note the 9242 drives work in the 9200 (still only 25hrs recording time)
 

·
Registered
Joined
·
1,355 Posts
I think this needs to be a sticky, at least while the swap is going on. After the swap is finished it can be let to slide in history.
 

·
Registered
Joined
·
132 Posts
I just noticed that I have no audio on any of my HD recordings after doing this. Unfortunately I did not test them before moving them to the EHD so I'm not sure if this is a EHD issue or a difference on how 9200 / 9242 store Dolby Digital. \

Anyone else have this experience?
 

·
Super Moderator
Joined
·
56,509 Posts
Zekes: Have you recorded something onto the 9242 directly (not from the 9200)? Do you have audio there? If not, I suspect an improper setting or connection to your AVR/TV.
 

·
Registered
Joined
·
132 Posts
57: Yes, I have and it works fine. I also noticed anything HD that I archived and restored won't give me a picture/sound on TV2 on TV1 there is a picture.
 

·
Registered
Joined
·
640 Posts
Just reading the 1st post it mentions "transfer the recordings from the external drive to the 9242 drive"

Can't you just watch the transferred recordings direct from the external drive?
 

·
Registered
Joined
·
2,293 Posts
I just noticed that I have no audio on any of my HD recordings after doing this. Unfortunately I did not test them before moving them to the EHD so I'm not sure if this is a EHD issue or a difference on how 9200 / 9242 store Dolby Digital. \

Anyone else have this experience?
How old is the HD recording that lost its audio? I have some 5-6 year old SD recordings that lost their audio on my 9200 without transferring the recordings to the 9242.
 

·
Registered
Joined
·
10,007 Posts
To the best of my knowledge the 3 strike rule is no longer in effect, so moving drive should be a breeze.
 

·
Registered
Joined
·
121 Posts
Trying this now...do you need the satellite feeds connected ?
Problem is to take off the cover and stuff....had to disconnect the satellite feeds to bring the receiver down to the floor...don't think my cables are long enough to reach now...am trying without the sat feeds....fires up...but just sits at Please stand by for satellite signal...will see if i can get by the screen...or will have to check to see if i can get them hooked up...

EDIT:
Moved the receiver so I could hook up the satellite feeds...now back up and running.
Could see all of my recordings on the 9200 drive :)
Tried playing each one...same problem as others....some have sound, some don't....don't see a pattern to what plays and what doesn't i.e. Some HD and 5.1 recordings play and others don't...the main one I wanted that I can not replace (recorded concert) has no sound :-(

Anyone know of a fix for this ?
Should I try clearing the nvram ? Would this have any bearing ?



Scooter62
 

·
Registered
Joined
·
132 Posts
Has anyone tried putting the 9200 internal drive in a USB enclosure and just plugging it into the 9242? If that worked it would save a lot of time and effort! I would try it but I don't have any enclosures.
 
1 - 20 of 62 Posts
Top