Canadian TV, Computing and Home Theatre Forums banner

361 - 380 of 1443 Posts

·
Registered
Joined
·
13 Posts
I have 2 Tivos.
My Series 3 allows access to Youtube and Netflix, but my S4 does not!
Tivos' word is that they don't support on-demand video in Canada.
Don't know why one system gets it but the other doesn't.
 

·
Registered
Joined
·
265 Posts
that's interesting that the S3 has Netflix and Youtube but not the Premiere. I can think of two reasons, one being that the S3 country restriction is not enabled.

Am I correct to say that the S3 Netflix does not use the Canadian API and you can only stream what are both available in US and Canada as a stream?

As for the Ipad Apps, Works fine in Canada. You can get it from the US store.
 

·
Registered
Joined
·
265 Posts
You can download from the US store. on Itunes app store, choose the US store ( go to the bottom right of the itunes apps page), click on the Canadian flag and then choose the US flag. Create a new account (choose no credit card). You are set. Search for the Tivo apps then download. once finished, sync your device. To go back to the Canadian store, just go back to the Canadian flag and login. Enjoy!
 

·
Registered
Joined
·
1,392 Posts
Yes. This machine is capable of that but not in Canada. With OTA in Canada this could be a lucrative business for TiVo. Especially where the US is struggling. Just because the cable monopolies here not wanting TiVo, TiVo dropped the whole country it seems.
 

·
Registered
Joined
·
138 Posts
I called Tivo yesterday morning to inquire about the integration of Netflix Canada for Canadian Tivo Premiere customers and was told by the 2nd level Tivo CS agent that both Tivo and Netflix were working on this. I didn't bother asking for a timeline but the response corresponds with the same answer that I received from Netflix Canada when I called a few weeks ago, asking the same question. The Netflix Ca CS agent said that most of the heavy lifting development work had to be done by Netflix, and that Tivo Premiere was definitely on their priority list of boxes to be supported for Canadian customers.

Perhaps if more Canadian Tivo/Netflix customers call with the same question we will get the project moved up the priority list, or at least get a confirmation that this is really in the works...
 

·
Registered
Joined
·
1,392 Posts
I should call again. When I called November 2010 I was told Netflix and YouTube would not be supported in Canada and there were no plans for it.
 

·
Registered
Joined
·
128 Posts
I have a Tivo HD-XL and YouTube works fine on it. The Netflix app on the Tivo won't work since it uses the "instant queue" function. I'm guessing the Netflix US customers can logon to their Netflix account and add movies to their queue. Then, they can stream from authorized devices. The Canadian version of Netflix doesn't have the instant queue function, so there is no way to "add" movies to that queue. Therefore Tivo doesn't see anything to play. I just use my Xbox for Netflix and it works well and looks great.
 

·
Registered
Joined
·
265 Posts
On the Tivo Premiere in HDUI, when you do a search, you can see which shows/movies are on Netflix US. sadly, they cannot be selected. Or, if the netflix apps would shown, you could use the queue.

I do not believe Tivo would use the same interface as the other netflix apps. They want their users to use the Tivo search so they can see where it is available.

As for the Tivo CSR, I do not know who to believe. My belief is that the Premiere will never be officially supported UNLESS a cable provider is going to offer it with their M-Card. Otherwise the market is too small for OTA and only a handful of fanatics would buy it (including myself. Wait, already bought one!)

We could always call them and say "The series 3 has Netflix and Youtube working, what about enabling the flags on series 4?". three things could happen:
1. Nothing:rolleyes:
2. They turn the Series 4 flags on:); or
3. They turn the Series 3 flags off. :mad:

Should we take the risk ?
 

·
Registered
Joined
·
1,392 Posts
The thing is that OTA is going fully digital in major cities across Canada. There are not too many PVRs out there with the functionality and guide of TiVo. If they had the right marketing here and announced, "No more cable bill. High def picture better than satellite and cable", many could get hooked. The problem is people generally do not even know what OTA is. They believe they would lose PVR abilities if they went to antenna. If it was advertised I'll bet they'd do really well to the point more cable companies here might even use them.

I called support, was put on hold for 10 minutes, then was told TiVo has no information regarding Netflix being added to Canada. He went on to say Netflix wasn't even available in Canada. Of course I corrected him on that. Then he said to contact Netflix because it's a Netflix issue, not a TiVo issue.

So there you have it.
 

·
Registered
Joined
·
644 Posts
- No Netflix access
- No YouTube access
- No TiVo remote app to Canadians in the Apple App Store
I have a TiVo HD registered with an address in the States:

I watch You Tubes videos on it with no problem.

I have the Netflix icon on the menu but I never clicked on it.

The BlackBerry App runs great with my curve. Great little app.
 

·
Registered
Joined
·
56 Posts
I remember reading somewhere that people had issues with recordings from CTV playing the described video rather than the primary audio feed. I ran into this with last week's CSI; is it a general problem, or just a sometimes thing? Is there any workaround?
 

·
Registered
Joined
·
3 Posts
Ok, how's this for bizarre? I have a perfectly positioned Channel Master 4221HD and a new TiVo Premiere. When I attach the coaxial completely (screwing it on) to the antenna connection on the TiVo, I only get analog reception. All digital channels are "0" strength.

When I partially attach only the inner pin of the coaxial cable to the Tivo (ensuring the outside screw-on part doesn't touch the TiVo at all), it works great and the only channel i don't get is City 57-1.

Can anybody please explain what is happening to me? I don't mind the partial fix, but any sudden movements around the back of the TV and I have to gently manoeuvre the pin into its place again, just, so.
 

·
Registered
Joined
·
265 Posts
Sounds like you have voltage on your Tivo chassis ground or where you antenna is connected to ground.

Is your antenna on the roof with a external ground ?
I don't remember if the Tivo plug is polarized. If not, plug it the other way. May make a difference.
 

·
Registered
Joined
·
3 Posts
Thanks for your reply. Yes, the antenna is on the roof with an external ground. Should I get the installer back to fix it? How should they modify it?

I do know that when the installer tried the same coaxial on another ATSC tuner, it seemed to work fine when screwed on completely.

And finally, sorry for being a technical numbskull, but how do I plug something another way?
 

·
Registered
Joined
·
265 Posts
I am not sure how this could be fixed. Sometimes it has to do with the house electrical, the device itself or other device interconnection with the Tivo. You do not have any amp or pre-amp in your installation, do you?

you can ask the antenna installer as it was professionally installed. He might have a solution for you.

Or the power of this forum There are many antenna expert on this site. You may want to ask the question in the OTA forum or look at the antenna FAQ.

Hope this help a little. Let us know how it goes.
 

·
Registered
Joined
·
11 Posts
I remember reading somewhere that people had issues with recordings from CTV playing the described video rather than the primary audio feed. I ran into this with last week's CSI; is it a general problem, or just a sometimes thing? Is there any workaround?
I'm having the same issue (described video audio on ctv) - I think it has to do with CTV ota feed screwing up as I've tweaked/reset everything on my tivo to stop it to no avail.
 
361 - 380 of 1443 Posts
Top