Canadian TV, Computing and Home Theatre Forums banner

1 - 20 of 35 Posts

·
Banned
Joined
·
5 Posts
Discussion Starter #1
Just wondering if anyone has tried to use the TiVo Premeire with cogeco lately?

I have the tivo premiere and I knew it worked with cable card for the regular cable and over the air. But I wanted to use it for all the cable channels I get so I looked into it and found finally a M-card Motorola for the tivo that was multi stream compatible. It took some doing but I was successfully able to activate it on Cogeco. It looks like a dct2000 to the system so they needed the ua and ma numbers off the unit... ma is the sn of the card. It recieves all channels... but because it is only a one way connection you can not use VOD services that require interaction from the stb to the headend to order. Small price considering netflix etc off the web. I get all the shows I pay for, I can record all my shows and enjoy the TiVo experiance that it brings. The bonus of the Tivo premiere is i can enjoy the over the air hidef content and record those shows as well, plus the Tivo displays the channel information in their guide for both over the air and cable at the same time! Its a dual tuner so i can record two shows and watch a third previously recorded I can pause live tv both cable and over the air. I can stream to any other tivo in the house and enjoy multi room viewing such as you see on FIOS etc.
Bottom line yes you can use a cablecard here in Canada but you do have to work to get your cable card to provision it.

100 percent happy here
 

·
Registered
Joined
·
698 Posts
Good to hear (or read). One-way cable card is better than an expensive set top box but of course a two-way card would be the ultimate goal. I was not aware that card type modems were available or even accepted in Canada. Time to take another look at tivo. Thanx for your input. Much appreciated. sailmaker
 

·
Banned
Joined
·
5 Posts
Discussion Starter #3
As far as I can see im the first in Canada to activate a cable card!

AT any rate I bought the card from ebay. It was like 15 dollars and i ordered two. Its one way communication becuase you dont use the cable companys software guide. And seems to me with netflix and all why would we pay so much for VOD. Regardless it works. It does occure to me that VOD had one advantage over streaming no Caps on Bandwidth.


You can get a Tivo off ebay and cable card. as well the Tivo will be brand new and cost about 100 dollars . Any way good luck.

Any one else have any expericance?
 

·
Super Moderator
Joined
·
56,432 Posts
As far as I can see im the first in Canada to activate a cable card!
Compton Cable, a small company outside the GTA that has recently been purchased by Rogers utilized TiVo/CableCARD - see the following thread.

http://www.digitalhome.ca/forum/showthread.php?t=117424 Post 11.


It's interesting that you were able to get CableCARD or an "outside" STB activated on Cogeco - they did for a while but have been extremely reluctant recently and refuse in Quebec - see the later posts in the following thread on the topic:

http://www.digitalhome.ca/forum/showthread.php?t=69031


Are you 100% sure you're not simply getting the Clear QAM signals that Cogeco sends out in certain areas? I assume you're getting more than that since the channel numbers would probably not "line up".

http://www.digitalhome.ca/forum/showthread.php?t=55234

Thanks for the information - it is possible that you found a "special" tech that was able to do this for you. Not sure if this will be possible for others - you stated that it "took some doing"...
 

·
Banned
Joined
·
5 Posts
Discussion Starter #5
I AM 100 PERECNT SURE! Before I started my cablecard quest with cogeco. I had none of the premium channels or any of the high def channels. the card is Multistream Cable Card Motorola M-Card MediaCipher

When I go to my cogeco account my m-card shows up and i can manage it if need be there. It is porvisioned as a dct2000

So yes they are correctly located and authorised. Infact it seems that if i tune to a channel that is not authorised or available for my pkg i get a msg telling me the channel is not authorised and to contact the cable company to do so... or something like that ...

b4 the card was activated the higher channels did not show up, and those that did were not corresponding to any of the guide information.. My understanding is the headend at cogeco has to communicate this information the the cablecard and then it can go ahead and translate the proper location of the frequency and dislay the channels correctly. Decrypting the premium channels that you subscribe to as well.

Yes it was difficult.. The activations techs seem to think hanging up is the normal way of doing business when you ask to speak to a supervisor. And I really get annoyed when that happens.. not the way to do businness.. There is no law that says you have to use their equipment and no law says they have to activate it either lol... That said there is no logical or business ethical reason to not. Bottom line to my argument to the supervisor try and see if dont work no worries... But I knew it would work as long as i kept the cable card to equipment that they work with. Which is the only reason I bought the motorola card! It is designed to be seen as a dct2000. Once activated all we had to do was make sure the channels and hd channels we were paying for were there. Some were not but they just flipped a switch and they were. So for excample a channel I was supposed to see was blank and saying not authorized. So while i stayed tuned to it the csr was able activate it and i was able to see it within seconds.
Any way thanks for your information I am going to look up compton

According to Jenn if it can be entered into the headend there is no reason to not activate them. IF they ask for a GI number --- dont panic (i did) and it turns out the the Gi is sn that begins with m So it will work once they enter it in along with the ua number ...
I am not sure things would work if you used something other then motorola. But the information i was given when i called was as long as it was motorola had a ua and sn begining with gi or m it would work.

thanks for your information
 

·
Registered
Joined
·
225 Posts
Compton is now owned by Rogers

So their support of the TiVo will probably disappear over time as the company transitions over to the Rogers "network" and hardware standardizes.
 

·
Banned
Joined
·
5 Posts
I actually called the csr seemed confused. I dont think they support Tivo at all any more. But bottom line what really is there to support? The equipment is fully supported by Tivo We use Tivo guide at all times... So other then turning the switch on theres little else to do. But I am certain that the equipment will continue to function at all levels on all Canadian cable companies. The difficulty is getting past the ignorance. lol
 

·
Super Moderator
Joined
·
56,432 Posts
There are several reasons why the Cable companies that support Motorola equipment do not wish to use CableCARD.

1. It can often be problematical, as was the experience in the US when it came out. It's not used much, even in the US.

2. The signal is one-way, so thay cannot diagnose issues from their end - like signal strength. Truck runs are expensive, and they wish to eliminate those.

3. It takes them more time/effort to activate since it's not part of their normal routine.

4. If there is a problem with reception, they can always say it's a problem at your end, whereas if you have their STB, the problem is theirs either way.

5. CableCARD is not compatible with Switched Digital Video, which a number of cable companies are/will be using to "increase" (better utilize) available bandwidth. (Apparently some newer "M" cards can be two way)

6. Obviously some services like VOD, IPG, etc are also not available.

7. Many of the Motorola STBs that were activated previously by various Cable Companies were stolen, so by declining all "outside" STBs, that trade in stolen STBs was eliminated.

There are a couple of CableCARD threads in this forum where this has all been discussed (a search for CableCARD will find them), however, let's not take this thread off topic. Please use it to discuss CableCARD and Cogeco systems that are actually working, or people having difficulty making it work. People, do not turn this into a CableCARD rant thread - those types of posts will be deleted.
 

·
Registered
Joined
·
1 Posts
CableCard on Cogeco

Hi I'm in St Catharines and read your info about setting up a cablecard with cogeco. I purchased the moto M card and have activated it properly and am getting most of my channels including the HD ones.

Those channels I don't get like nat geo HD or al jazeera (182) are most likely SDV (switch digital). For those channels your digital cable tuner (dct) must have two way communication in order to tell cogeco that we want a particular channel sent to us.

Switching all of cogeco's channels to SDV would save them tremendous bandwidth and I beleive this will be accomplished before the end of the year.

There is a solution but it would require cogeco sending us Motorola MTR700's Tuning Adapters, which would act as the upstream half and tell cogeco which channels we would like to tune into. The MTR700 works with Tivo and Ceton DVRs however you must have an MTR700 with firmware above 1.32 if not ideally, the newest 1.37.

If you have a contact in Cogeco, would you be able to find out when they are switching to SDV and if they can provide us MTR700s. I'm sure if we bug them enough they might follow Rogers (as they provide MTR700's).
 

·
Registered
Joined
·
2 Posts
Tivo Premiere on Cogeco

Hi guys,
I'm in Burlington trying to get the Tivo Premiere up and running. Not having much luck unfortunately. I've got it on the Tivo Service after bypassing my Router and grabbing a public IP address so the network part is fine.

I picked up the Motorola M-card off Ebay and it seems ok. (Not sure how I would check) However, I've been working with Cogeco having signals sent but without much luck. I'm told by Cogeco that the M-card has to be on frequency 72.75 Tivo says they have no way of changing the cable cards frequency. Has anybody had the same issue ?

I have been working with Jenn. She is doing her best and has been awesome. Wonder if anyone can add anything to try. And what if any issues did you run into getting the box set up ?

Appreciate your feedback,
 

·
Registered
Joined
·
2 Posts
No Tivo for Me :(

Well after much effort, two cablecards and one not so nice CSR at Cogeco I was unable to get the Tivo Premiere up and running. First Cablecard (M-card) looked fine, but would not receive any of the hits sent from Cogeco. I was sent another card from Ebay and it would not even read. The last person I spoke to at Cogeco was my first bad experience I've had with them. She pretty much refused to help me with Cablecard activation as they were adamant it was not supported and that whoever helped me the first time should not have. Nice customer service-

I'm only putting this out there so people know that it is not the easiest thing to get going here in Canada when you have to rely on other people co-operating with you. Tivo was great for the most part, I did have one Tech that was not so nice and insisted I had to talk to my Cable Company about Cablecards. Oh well ! I'm jealous that you guys have gotten it going.
I'm hoping Tivo introduces new product that is compatible with our service or Cogeco introduces a Cable Card. Guess I'll have to enjoy my old Series2 box for now. It's still awesome but doesn't give the best picture on a nice TV.
Over and out...
 

·
Registered
Joined
·
133 Posts
She pretty much refused to help me with Cablecard activation as they were adamant it was not supported and that whoever helped me the first time should not have. Nice customer service-
Well, it really ain't supported by Cogeco, dunno why you'd get angry about them not helping out with that, consider yourself lucky someone tried to help you with it the first time...
 

·
Registered
Joined
·
65 Posts
I would love to try this... To anyone that has tried and failed...

Did you have a problem returning the Tivo after? Maybe it's worth the 2hour drive to Buffalo to purchase a Tivo there...


Has anyone had luck finding the right M-Card to work with Cogeco,
Freq 72.75
in the Milton, Burlington area?
 

·
Registered
Joined
·
45 Posts
TiVO HD

Hey guys I have a TiVo TCD652160 HD Digital Video Recorder, and I’m curious if the Motorola M-Card will work with this unit.
I wasn’t able to find who the manufacturer of my model was.

Any help would be appreciated.
Thanks
 

·
Registered
Joined
·
3 Posts
cablecard & ceton infinitv4

This is great news! I been waiting to build a proper media center for a while now. Has anyone tried the ceton infinitv4 tuners with their cablcards yet?

I have just puchased 2 of the motorola cards off ebay and I'm gonna give it a go. Not looking forward to battling with cogeco though!

I'll post back my results if/when I get it all working. I appreciate any thoughts or feedback.

Thanks.
 

·
Registered
Joined
·
24 Posts
Good luck! I'll be interested to see how you make out. I'm hoping to try something similar myself down the road. All the best.
 

·
Registered
Joined
·
13 Posts
This is great news! I been waiting to build a proper media center for a while now. Has anyone tried the ceton infinitv4 tuners with their cablcards yet?

I have just puchased 2 of the motorola cards off ebay and I'm gonna give it a go. Not looking forward to battling with cogeco though!

I'll post back my results if/when I get it all working. I appreciate any thoughts or feedback.

Thanks.
I hope to God you get it working.

I just gave up my Media Center for a Cogeco PVR because I wanted some channels that were digital-only and it is a real piece of crap in comparison.
 

·
Registered
Joined
·
3 Posts
Working with Cogeco and Tivo HD

Thank you jackastor!!!! (and of course the others who contributed to this thread)

I had an old Series2 that I gave up when I moved to HD. Got the Pace box from Cogeco and *hated* it (seeing as I was used to a TiVo)

I read this thread and decided it was worth trying. Picked up a TiVo HD and a Motorola M-Stream cable card on eBay and I now have all my digital channels, including HD.

I will note that for mine I did the following things:
1. Activated my TiVo with the TiVo service before inserting the cable card -- so it could get all the guide data first.
2. After I had the guide data, I wrote down the numbers from the card (sn and ua) and popped the card in my TiVo
3. Called Cogeco, told them I had a box to activate. Didn't mention TiVo or Cablecards. I did say it was a DCT2000 and that the guy I bought it from said it had to be activated as a 1 way device. When I gave him the serial number he thought it was wrong, but I just told him that was the number for "s/n" on it, and he went ahead and tried it with no more problems.
4. When he activated it he said my box should shut off and once that happened I should leave it for 30 minutes then turn it on. My TiVo never shut off, or did anything that indicated that it was doing anything (it was just on the card 'status' screen). At this point I ended the call (I was called away in real life and had to go).
When I came back to the TiVo about an hour later, I tried the channels and they all worked except for HD!! I don't know if it would have immediately worked -- or if waiting did the trick, I never thought to actually look -- I had assumed I would see something on the status screen
5. For my HD channels, I only had 2 -- all of the rest of the HD channels were just blank screens -- no messages, no picture, no nothing. I called Cogeco and he tried to reactivate the box for HD. Again, he thought the SN was very strange, but had no problems trying. When he couldn't get it to activate, he looked into the DCT2000 and found it was a SD only box. I just told him that mine wasn't because it had a HDMI port on it. This really confused him, but he tried again anyway. When that didn't work he offered to send a tech out to help. Obviously I didn't want this (I certainly wouldn't waste Cogeco's time having a tech call for something that they don't support) so I told him I'd call back

With my normal cable box, when channels don't work I get a 'not authorized' message. The TiVo just showed me literally nothing but a blank screen... I figured it was worth a shot...

I changed the channel to one of the problem HD stations, called Cogeco and asked them to authorize my HD channels on my new receiver. She looked and said that I only had 1 HD receiver on my account (the Cogeco PVR box). I said something like 'yeah, your records show the other one as SD, but it is HD for sure since it has a HDMI port' -- she seemed to accept that and 30 seconds later my HD channels appeared on screen!

Everyone at Cogeco was very helpful for me -- they asked a few questions but were willing to at least give it a try.

On the off chance that anyone from Cogeco corporate reads this... take this as a PLUS to your business. The Pace PVR box & iGuide was crap, and offered no reason to stay with Cogeco. Now that I've got my TiVo working (with the help of your friendly, English speaking staff) you've got a paying monthly customer for many more decades. That little effort went a long way in making me happy!

Good luck!
 

·
Registered
Joined
·
1,681 Posts
Great story Zork!

I sure wish that Shaw supported CableCards so I could receive all channels on my Tivo HD and let me ditch the Motorola box.
 
1 - 20 of 35 Posts
Top