Canadian TV, Computing and Home Theatre Forums banner

1 - 20 of 38 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi All,

I recently moved to Calgary and signed up for Optik TV and Internet. The TV has been gret and today is really the first day I have had to undertake some downloading and test the speeds out.

My speed tests put me at approx. 14.28 Mbps (equalling about 1.785 MBps). However, when downloading an MP3 or a firmware update for my TV, the speeds I am currently getting are anywhere from 40-280 KB/s. I know I can't expect my speeds to always be at 1.78ish, but this seems exceedingly low.

Am I wrong to be concerned about this? Is there anything I can do? Has anyone experienced this problem with Telus?

If it helps, the PC I am using to run the speedtest and download is wired through Telus' coax to ethernet converter.

Thanks,

Adam
 

·
Member #1
Joined
·
47,683 Posts
If you speed test is fine then I wouldn't be too concern. The downloads could be just a slow server at the other end. Having said that, were you using a bittorent client? Perhaps throttling?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Thanks for the reply. I was not using a bittorrent client. The first download was directly from the samsung.ca website. The second was from an MP3 blog. My assumption is that it's a slow server on the other end; however, I do remember that when I was with Rogers back in Ottawa (as recently as August 26th), the downloads from the same blog were faster while my speedtest was slower.

Cheers,

Adam
 

·
Registered
Joined
·
338 Posts
Is a ping in the mid 60's NORMAL for Optik 15Mbps package? My Shaw was 6ms...
 

·
Registered
Joined
·
48 Posts
Just tried from my own Optik 15 Mbps, pinging google, got about 74 ms. Then tried from my brother's Shaw high speed Xtreme, got 72 ms. 6 ms is highly unlikely unless the physical server you are pinging is less than a kilometer away.

Back on topic:
@acote: It probably depends on the server. There will be some servers that are slower or really far away that won't max your bandwidth out. Try downloading off of filehippo or microsoft website, see what the speeds are like. You could also try something like TCP optimizer to optimize Windows for TCP transfers.
 

·
Registered
Joined
·
338 Posts
I remember it wasn't THAT low, but it was always below 20ms for sure when pinging speedtest.net Edmonton server. That same server with telus is NEVER below 60ms. I max out consistently at 14.38Mbps and 0.78Mbps on Optik.
 

·
Registered
Joined
·
382 Posts
i get this with no tvs on

and with everythin on {3hd/1sd}
are those sustained (real world) speeds you're getting? for example, with shaw extreme i get around 29 Mb/sec using their turbo boost at the intial download. In real world use, it's around 15. i am not sure if Telus or Optik has turbo boost but if they do, the results posted are misleading. the sustained internet speeds are an important component if i decide to switch to Telus.
 

·
Super Moderator
Joined
·
17,241 Posts
@Newb777, Shaw uses "Powerboost" which provides a higher speed for the first few seconds of a download. Telus doesn't use that technology and tends to provide consistent speeds since there is a dedicated line between your home and the fibre-optic node.

Telus offers 2 internet plans in conjunction with Optik TV.
Optik High Speed 15 Mbps
Optik High Speed Turbo 25 Mbps

Optik High Speed Turbo (which parrelium is using) is not be available in all areas yet. I don't know if Telus caps the speed for Optik High Speed Turbo since the VDSL2 line speed is typically between 25-35 Mbps.
 

·
Registered
Joined
·
598 Posts
When I download a torrent with good seeds, I get a consistent 1.6MBs d/l speed with my Telus service (15 Mbps?) This is over many MB, maybe even 1 or 2 GB.
 

·
Registered
Joined
·
123 Posts
How do you guys display that results box?
I am suffering from poor performance. I am having to hit the refresh too much because I am hung up a fair bit.

11.64 mb/s
.62 ms
15 ms


11.66
1.03
16


Third test with TV on:

11.63
.98
15
 

·
Registered
Joined
·
34 Posts
my speeds were set wrong on the profile.. i actually get 23.95down and 2.10 up now... same results with all tvs on though. :)

wish i still had this though...
 

·
Registered
Joined
·
123 Posts
I kept losing my wireless connection so I went to wired and retested:

14.34
1.01
15

Second test:
14.35
1.00
16
 

·
Registered
Joined
·
327 Posts
Just had to share this...

My Mom recently had Telus Optik Internet installed and was getting horrible Speedtest.net results (about 3Mb/s down).

She complained and a Telus technician told her Firefox is to blame, she should use Internet Explorer because it is faster.
 

·
Banned
Joined
·
548 Posts
If your Mom is only getting 3meg, even with all the TVs on there is something wrong, there should be typically 5 meg left with all the TVs on. Call for service. Make sure you dump cookies before you use the web speedtests. IE or FF makes no difference FF is safer, I wouldn't use IE on my PC.



- another TELUS tech
 
1 - 20 of 38 Posts
Top