Canadian TV, Computing and Home Theatre Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
458 Posts
Discussion Starter #1
I have the 4k pvr. Was just ending an on demand session. Tried to go back to live TV. Everything frozen. Tried power cycle but did not come back. Power cycled modem and pvr again. Anyone else have this happen?
(Was at around 2100 pst)

Took a few minutes for the internet to come back. The PVR went thru several sessions of a screen i never saw before. An system configuration screen with a progress bar. The system did this twice. Then on one screen was two gears with the progress bar. Each time btwn those 3 was the 3 dots on screen. I tried to get on chat while i was watching the screen. Finally got it back. Got a powering on PVR message and a bunch of on screen system messages telling me the highlights of the PVR features. (like floating banner messages) Also on the pvr box there were 3 lights. the normal power light. There was a red light beside that and a smaller green light next to the red light. The small green light is still on after the system came back to life.

so no idea what just happened here. Was it a total system crash or just normal? Wondering if the 4k box is on its last legs. I have had optik since April 5th and all had been working fine. Watched the On Demand for the last few nights with no issue (HBO)
 

·
Super Moderator
Joined
·
17,489 Posts
Got a powering on PVR message and a bunch of on screen system messages telling me the highlights of the PVR features. (like floating banner messages)
That sounds like a normal firmware update.
 
1 - 2 of 2 Posts
Top