Canadian TV, Computing and Home Theatre Forums banner

Status
Not open for further replies.
1 - 20 of 22 Posts

·
Banned
Joined
·
10 Posts
Discussion Starter #1
Hi I just bought 2 brand new 4100's and using a splitter with this one. My other reciever works in the main room however after verifying I have 76% signal strength on this one I go to setup and then it tells me "Vital program information will now be downloaded into your receiver. Do not disturb or unplug it"

And the loading bar has not gone up at all in 15 minutes simply stuck on
Status: Acquiring Satellite... Is it normal to take this long or do I need to do something first?
 

·
Member #1
Joined
·
47,683 Posts
If you are using a splitter then my suspicion is you have not set up your system properly.

See the diagrams in you Bell Receiver manual or review the stickies in this forum to understand how your system should be set up.

http://www.digitalhome.ca/forum/showthread.php?t=79152
 

·
Registered
Joined
·
10,007 Posts
Yep, I think Hugh has nailed it.

You cannot use splitters on bell Setups, apart from VERY specific Installations and then only before a switch.

Disconnect the Splitter, connect the line direct to the new receiver and you should have no problem downloading the new software.

Then check out the Installation drawings for the correct way to add a 2nd receiver.
 

·
Banned
Joined
·
10 Posts
Discussion Starter #4
I tried directly plugging my new receiver into the dish but it comes up as No signal whereas with the splitter it atleast gave me 60-80%. What can I do?
 

·
Registered
Joined
·
10,007 Posts
Double check your connectors and cables.

Make sure you are looking at Signal Strengths on 91, as the 4100 will NOT see all Transponders on 82.

There is an outside chance you have damaged the 4100, by connecting to a splitter but that is real outside possibility, they are quite robust machines.

Try it at the location of your working 4100, if still no signal it could be dead, it could also be that it only partially downloaded the firmware and is not effectively useless.

After troubleshooting it all and you still have a non working receiver, take it back to the store and plead ignorance.
 

·
Member #1
Joined
·
47,683 Posts
If your set-up is wrong then all else will be problematic.
 

·
Registered
Joined
·
10,007 Posts
I tried directly plugging my new receiver into the dish but it comes up as No signal whereas with the splitter it atleast gave me 60-80%. What can I do?
That could be because the other receiver was powering the LNBF and the problem receiver was just seeing the Signals.
 

·
Banned
Joined
·
10 Posts
Discussion Starter #9
I ran a Switch Check and it came up like Switch: Unknown or something. But yes I did. I was on Live support and the representative told me that 1 13 and 32 must all be 75% or above which I can't get for some reason but it has to be above 75% on all of those before I can activate it or something.
 

·
Registered
Joined
·
292 Posts
that's our instalation standard but it should still receive if your numbers are near that. have you checked the strenght of those transponders?
 

·
Banned
Joined
·
10 Posts
Discussion Starter #11
Yeah they all range from 55% to 61% at best but this is on the splitter still without it even hooked up directly I get no signal at all.
 

·
Registered
Joined
·
292 Posts
so to be perfectly clear when you remove the working receiver (that has a direct line to the lnb) and place this new receiver in it's place it will not get signal?
If this is the case i would also agree with pinza on his earlier post about the receiver being faulty, and the reason it works with the switch is the other other receiver is powering the lnb.
 

·
Banned
Joined
·
10 Posts
Discussion Starter #13
That would make 2 faulty receivers because I tried the first one and it was screwing up all over the place so I tried the second and it seemed to work better. I will keep trying but Bell is really starting to anger me. Even the shippment of them was a hassel and now it's starting to look like they are both broken?!
 

·
Registered
Joined
·
292 Posts
do you just have a single dish with 1 lnb and two runs of rg6 coming from the dish. 1 line your trying to add a splitter the other is just a direct run to the receiver.?
Please list your entire setup lnb's, switches, amount of cables ect. I find it hard to swallow that both are broke.
when the working receiver is hooked up what do you have for signal?
when you hook the new receiver to the line directly from the lnb you should do a check switch, and everytime you change your setup IE: add switches you need to do a check switch.
 

·
Registered
Joined
·
10,007 Posts
I agree, the chances or two defective units is almost Zero.

If these are new, what did you have before.? Did you already have ANY receivers hooked up.?

Please as requested, describe your Installation as detailed as possible, including the number of LNBF's on the Dish, any kind of switch behind the Dish etc, if you have them.

As I said earlier, a splitter cannot be used so remove that and try to connect a receiver to a solid line running all the way from the LNBF.
 

·
Banned
Joined
·
10 Posts
Discussion Starter #16
I have no idea what any of those things are but my dish has 2 ports that come down from it and only 1 is hooked up. I could see about hooking the other one up because there is an empty port beside the one that is actually working. It's hard to explain something I don't really understand...
 

·
Super Moderator
Joined
·
56,528 Posts
Did you read the link in post 2? As stated well by Installer:

The quality of your question will directly effect the quality of your answer
It's difficult for us to help you if you won't make any effort to learn what things are called, or to answer the questions that have been posed by the people trying to help you (posts 14, 15). So far, you have only provided piecemeal information instead of it all. Please take the time to review the questions asked and provide responses to those questions, in detail.

Saying things like "the other one" or "those things", is not helpful. If you cannot, or will not, answer our questions, I suggest you contact BTV and pay them to help you with your installation. You need to meet us part way.
 

·
Banned
Joined
·
10 Posts
Discussion Starter #18
Alright well after hours of struggling with it this morning I finally got my firmware updated and so now it play tv to an extend. The signal is terrible and it will go out every 2 minutes and I have to keep jimmying the coax cable on the back so it will work for another 30 seconds. So 3 things come to mind either the coax cable running through the house to the receiver is broken or it is still hooked up wrong or with my luck both.

What will happen though is I will be watching tv for whatever short period of time and then a really high pitch sound will sound off as the signal drops and so does the quality of what I am watching and then it will drop out to an Attention box telling me it is attempting to find satellite. However it is bad it is still an improvement from yesterday.

Anyone got any ideas? Bad cable, bad hookup (I already plan to take another look at the setup) antiquated dish perhaps because it is an old 1 armed dish but the Live rep told me she would just up the signal on it to make up for the lack of a second arm.
 

·
Member #1
Joined
·
47,683 Posts
hellcat, last time as you clearly not listening to anything we are telling you.

Your setup is wrong and Unless you can clearly explain how your system is setup (feel free to link to the images in the sticky threads) there is absolutely nothing we can do for you.
 

·
Registered
Joined
·
10,007 Posts
Hellcat, the high pitched squeal is most likely due to voltages from your other receiver affecting this one.

the Live rep told me she would just up the signal on it to make up for the lack of a second arm.
Complete and utter BS, there is NO WAY they can do that.

As Hugh, 57 and others are saying, explain your Installation in as much detail as you can and when we ask questions answer them. That way we can help you but if you insist on just knocking Bell without following polite requests for more details to help you I am at a loss for what we can do for you.

You are getting all this advice for FREE and I will gaurantee you this advice is much more acurate than you got from the 'live' chat rep.
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top