Canadian TV, Computing and Home Theatre Forums banner
1 - 1 of 1 Posts

· Registered
Joined
·
301 Posts
Hi Cashisking,

Your TV may be having a challenge with standard definition (480i or 480p) signals via HDMI.

Try this:

1) Set the Output Format to 1080. Press the RED button on the front right of the receiver (under the Star Choice panel) until it says 1080 on the front panel display.
2) Turn off the 4x3 Override. Press OPTIONS 6-4-5 and ensure "4x3 Override" is set to "Off". Save the settings.

This will ensure SD channels are output in an HD resolution (1080i). You can use the ASPECT button on your remote (if equipped) to stretch the picture if desired.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top