Canadian TV, Computing and Home Theatre Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
I have a Sony STR DH510 reciever, a panasonic 1080p viera TV, and a Shaw HDPVR DCX3400. I currently have an HDMI cord going from the Shaw box to the receiver HDMI Sat/CATV input, and then one HDMI cord on the output going up to my TV. Every 10-15mins or so the entire screen goes black for about 2 seconds, but the audio continues. The words SAT/CATV appear on my sony receiver. When the black screen happens the words dolby digital 3/21 scroll on the sony receiver, and then back to just SAT/CATV until the black screen occurs again 10 or 15 minutes later.

I have used component cords instead of the HDMI cord from the Shaw box to the Sony receiver, and then I'm using the TV input on the receiver instead of the SAT/CATV input. With the component cords, no black outs occur on the screen.

I'm curious as to why this is happening. If there really isn't any noticeable difference between the HDMI and component cords, I suppose I'll just use the component cords. But if there is a solution to the HDMI option, I'd like to use that.
 

·
Super Moderator
Joined
·
56,507 Posts
Here's the FAQ on HDMI Issues. Lots of different possibilities as outlined there and things to check. How long and what gauge are your cables?

http://www.digitalhome.ca/forum/showthread.php?t=71112

- unplug/replug both ends of all HDMI cables a few times to ensure a good connection
- update the firmware on the TV and AVR if possible.
- reboot the STB.
- etc.
 

·
Registered
Joined
·
5 Posts
I have also had issues with the screen going black while using a HDMI connection. The above response suggests that the HDMI cable could be the culprit. I have not considered this. I will try a new cable and see what happens. Thank you.
 
1 - 3 of 3 Posts
Top