Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
835 Posts
Discussion Starter #1
I'm in Victoria and started to notice my download speeds were slowing down. Closer to 20 or 30mbps instead of 50mbps.

I started running speedtests on speedtest.net and found no problems if running the tests in my immediate area (Victoria, Vancouver, Bellingham & Seattle). When I start running speedtests futher out the speed drops off significantly. Speedtesting Edmonton was around 30mbps (I tried a few different Edmonton test servers). Toronto was between 25mbps and 30mbps, and Europe was lucky to get 20mbps.

Is anyone else experiencing this (or have an idea what causes it?). As I can speedtest connections in my area with no problems I'm assuming my connection is fine. I'm wondering of Telus has some internet capacity issues in my area?
 

·
Registered
Joined
·
3,368 Posts
When you tracert or pathping to your problematic destinations, are you seeing any dramatic increases in latency along any of the "hops"? Usually, due to buffering on saturated networking equipment, looking for latency issues is usually the best place to start. At least, when you're someone who doesn't have SNMP logs for all the network gear between you and your destination, which is usually the case.
 

·
Registered
Joined
·
835 Posts
Discussion Starter #3
This is what it looks like between me and server I use in Europe:

1 <1 ms <1 ms <1 ms unknown [192.168.0.1]
2 16 ms 16 ms 28 ms 10.31.130.1
3 25 ms 24 ms 24 ms STTLWAWBCI01.bb.telus.com [75.154.217.108]
4 23 ms 23 ms 23 ms te0-0-0-8.ccr21.sea02.atlas.cogentco.com [154.54.10.45]
5 44 ms 44 ms 44 ms be2085.ccr21.slc01.atlas.cogentco.com [154.54.2.198]
6 73 ms 72 ms 73 ms be2126.ccr21.den01.atlas.cogentco.com [154.54.25.65]
7 80 ms 78 ms 78 ms be2128.ccr21.mci01.atlas.cogentco.com [154.54.25.174]
8 73 ms 72 ms 73 ms be2156.ccr41.ord01.atlas.cogentco.com [154.54.6.86]
9 84 ms 85 ms 85 ms be2717.ccr21.cle04.atlas.cogentco.com [154.54.6.222]
10 105 ms 105 ms 106 ms be2596.ccr21.yyz02.atlas.cogentco.com [154.54.31.54]
11 98 ms 98 ms 98 ms be2090.ccr21.ymq02.atlas.cogentco.com [154.54.30.206]
12 169 ms 168 ms 169 ms be2384.ccr21.lpl01.atlas.cogentco.com [154.54.44.138]
13 179 ms 178 ms 178 ms be2182.ccr41.ams03.atlas.cogentco.com [154.54.77.245]
14 173 ms 173 ms 173 ms be2434.agr21.ams03.atlas.cogentco.com [130.117.2.241]
15 182 ms 179 ms 178 ms xe-7-2.rt1.ams3.baseip.com [149.6.128.198]
16 177 ms 177 ms 177 ms xe-3-1.rt1.fra1.baseip.com [91.148.255.67]
17 178 ms 178 ms 178 ms 176.124.71.34


edit: Unfortunately that doesn't look too bad....
 

·
Registered
Joined
·
3,368 Posts
Yeah, there are lots of places network traffic can be delayed or have bandwidth constrained.

It looks like your Telus connection is fine though.
 

·
Registered
Joined
·
835 Posts
Discussion Starter #5
Yah.. it's wierd that wherever I seem to speedtest outside my area is slow (Alberta, Toronto, Newfoundland, France, Netherlands etc..). Yet I'm finding the odd place I download from has no issue. I'm starting to think it means the server I'm using in Europe is experiencing issues and not Telus.
 
1 - 5 of 5 Posts
Top