Canadian TV, Computing and Home Theatre Forums banner

21 - 31 of 31 Posts

·
Registered
Joined
·
228 Posts
Yeah. Kinda the conclusion I was coming to.

As it sits, we really only need the Slingbox for the cabin (no cable/sat access). And given the ability to use Apple phones and tablets, and apps on the Apple TV 4, I get all the sports I want at the cabin, which is all I really need it for.
 

·
Registered
Joined
·
1 Posts
I just hooked up my SlingBox 500 to Telus Optik TV box. No video. I have the component cables and HDMI cables hooked up. However i don’t see the model name of the cable box listed. It’s an Arris model VIP5602W. Any suggestions out there for a work around?
 

·
Super Moderator
Joined
·
17,491 Posts
The VIP5662W is the 4K PVR and operates the same, so you can use that if it's listed. You may have to update your Slngbox firmware.

You can't have the Component and HDMI cables plugged into the Telus box at the same time - see post 4. Make sure your Telus box is set to 720p, since the Slingbox isn't 4K-compatible.

Read through this thread and let us know if you have any further questions.
 

·
Registered
Joined
·
4 Posts
AndrewH

Hello, I read through the posts and could not see where the details of the selections in the Slingbox 500 menu which are to be done. I am using the 'Analog Mini DIN' pigtail for component TV, I have the 720p selected but which cable box is to be selected for the Telus Technicolor UIW4001 which is not listed.
 

·
Super Moderator
Joined
·
17,491 Posts
It looks like the Slingbox is no longer updating their software, but I think all the Telus boxes use the same remote codes, including the UIW4001 and VIP5662W. The newest Telus box that Slingbox has is the ISB7000 Series. I don't know what the picture of the remote will look like on-screen, but the codes should work. You could also try Optik HD (I don't know how old that setup is) or the CIS series, which is older than the ISB7000.
 

·
Registered
Joined
·
4 Posts
Slngbox and Telus not playing nicely together

Hello Dr Dave,
Thank you,
I needed to relocate my telus box setup and cannot recreate what I had originally which was working between my Telus box UIW4001, my slingbox 500, my component TV and the apps on internet, I use the 'Analog Mini Din' port from the Telus box. I tried everything I can think of and suggestions offered in this thread;
Resetting the slingbox with the reset button.

I bypassed slingbox and wired directly from the Telus box to my component TV and nothing appears using component connection ( i do have a signal going through if I use the old system AV yellow connection), but then I cannot get the a connection going through slingbox using AV/yellow cable.

I tried using a computer monitor connected HDMI cables resetting the connections on the Slingbox, I get the Telus box to work OK but that made it worse, nothing was being transmitted into the Slingbox apps on my phone and computer.

What I am able to get using a workaround, is a B&W image that comes through on my slingbox apps (phone, computer), I connect the Green component cable to the yellow video cable (slingbox to Telus box) and allows B&W image with sound to go through the slingbox connection onto my apps (phone computer).
I work overseas and have used slingbox for 4-5 yrs now, I upgraded to slingbox 500 almost 2 years ago and back then I was with cable provider Shaw. This past March I switched to Telus fibre and managed to get the slingbox working properly and used it in Fort St John BC and Guinea on my Android TV box.
I ordered to Component HDMI converters I will try that, they come in Thursday or Friday, I leave for Guinea on Sunday.
I do have some questions for you,

When the Telus/tech was here to install the Telus boxes, he showed me the workaround bypass using the green component cable and I seem to recall that during initialization of the telus box (after a power disconnect) there is a menu that can be accessed. I do not use the UIW4001 as a wireless connection but a CAT5 connection and I seem to recall that I disconnected the wireless access also in this same setup menu. Do you know anything about a such a startup setup menu, I cannot find anything on this, I tried the UIW4001 manual and nothing. Telus support chat is unable to help me qith startup setup menu.

Second I see that the 'watchoptik.telus.com' works very well in Canada, it is like the slingbox, you can even watch your PVR, but I read that this cannot be accessed outside of Canada, do you have any knowledge and/or suggestions. I seem to recall that I have the app on my phone and it did not work in Africa.

Thank you
 

·
Super Moderator
Joined
·
17,491 Posts
It sounds like that is a 4K box and it may be defaulting to 4K. I don't live in Telus territory and don't have direct experience with them. If you can get a picture, try pressing, menu, then settings and changing the video to 1080i or 720p. Then component might work.

The watchoptik.telus.com web page says that it is only available in Canada. That is because Telus and other providers license the digital rights separately and they can only stream them to Canadian locations under the terms of their contract. They are also required to take active steps to thwart VPNs and similar attempts to receive the content outside the licensed area.
 

·
Registered
Joined
·
230 Posts
I've been having issues with my Slingbox lately. When I sign on it starts at a strong 2500ish kbps and I get a clean signal. After a minute or so it starts downgrading the signal until it hits 232 kbps. I haven't changed any of my network settings at home and I've tried this on multiple wifi networks and it's the same everywhere I go. It keeps freezing up as it's as low bandwidth and also the signal is very poor vs the regular HD signal I normally get when I use the Slingbox. I travel a lot on business to South America and with the hockey playoffs coming next week and the lack of English TV where I am going I need this fixed as I'm leaving again on Sunday and would like to get my Slingbox working properly again. Any assistance would be greatly appreciated!!
 

·
Registered
Joined
·
1 Posts
I have my Slingbox 500 working with the 4k receiver.
I have an extra 4k receiver only using the DIN adapter using component cable to the Slingbox. If you have an HDMI cable plugged into the same receiver it disables the component video output but still leaves audio enabled...which may be your issue.?
Say Jay, How do you get an extra STB from Telus? Or is it available on the market? And can you give a link to that cable?
 

·
Super Moderator
Joined
·
17,491 Posts
@KRS03 see post 8 for info on the component adapter.

The prices for additional Telus boxes are on this page:

https://www.telus.com/en/tv/optik/4k-pvr-and-wireless-digital-box

If you are getting an extra box just for Sling, you just need a regular wireless box, you don't need 4K. The regular wireless boxes may have component output (I don't know.)

If you need an adapter, you may be able to get one from Telus if you tell them you need a component connection.
 
21 - 31 of 31 Posts
Top