Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Is anyone experiencing a degradation in reception in Calgary as of 04/14/2012? I have had my radio in the same position in my house for at least the last five years with no problems and full reception. On 04/14/2012 this all changed. A friend's radio is getting no signal at all.
 

·
Registered
Joined
·
905 Posts
Driving around NS this summer I notice that between the hours of 12 noon (Atlantic) and about 2PM, I only get 1 bar...Most of the rest of the time I get 2 or 3 bars...Does this have to do with the position of the satellites at that time of the day?
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
Sirius recption Issues since 03/03/2013

Is anyone experiencing a degradation in reception in Calgary as of 03/03/2013? I have had my radio in the same position in my house for at least the last five years with no problems and full reception. On 03/03/2013 this all changed. A friend's radio is getting no signal at all.
 

·
Registered
Joined
·
1,359 Posts
We've had issues reception issues for a couple of years now only in certain parts of the city... the metropolis of Timmins :rolleyes:. But I've recently learned about Sirius FM-5, the new satellite that was launched a few years ago. It sits in a stationary orbit due south or maybe even SSW of here.

If something is blocking the southerly view like buildings and such now, the signal is gone and "Acquiring Signal" shows on the display. I've had this issue with my Sportster 3 with our antenna on the roof of the car. I had no problems until 2009-10 and am a sub since August 2007. Last October, we bought a new car with Sirius built-in...same dropout. My co-worker had his antenna on his dashboard at the bottom of the windshield and had the same issues, starting around the same time. He bought a new vehicle with it built in during the summer of 2011. His reception issues continued also.

Strangely last ngiht around 6:30 PM, driving along and listening to Classic Rewind, the signal stayed on completely where it usually cuts out for about 10 seconds. I'm wondering if I was locked into an older satellite with the figure-8 pattern.:confused: It's not enough to end my subscription since I'm only affected for a 10 seconds at a time and maybe accounts for 1 to 2% of the total listening time.

Just wanted to put that out there in case we aren't the only ones.
 
1 - 5 of 5 Posts
Top