Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
537 Posts
Discussion Starter #1
I reported last week that the simsub affected the live buffer.

This week I recorded the early game but was out during the recording. The game was from 1-4 but I added an extra hour so my recording was 4 hours. However, the recording is broken in three pieces. The first piece ends when the ctv simsub ends, the second piece is two minutes of bliss (ie no simsub), the third piece starts when the city simsub starts.

It's bad enough we got to put up with simsubs, but now they're affecting the pvr's ability to record properly. This was never the case before so either the software has been updated with a bug, or Rogers is doing something differently with the signal.
 

·
Registered
Joined
·
528 Posts
I have noticed split recordings like this for months. I always tack on 3 mins to every recording and most of my them have a 1 hour plus 1 for 3 mins. Funny that you mention that it may be the simsubs causing this . . . I had never thought of that before but when I do go to view the last 3 mins for a show recorded at 10, the first thing you see is the buffalo news.

And yes I have tried rebooting my PVR . . . it doesn't help. I am really suprised no one else is seeing this!
 

·
Banned
Joined
·
296 Posts
As you said in your previous message, it just not worth calling CSR as they're totally clueless. Something you can do is to contact Rogers by e-mail and explain the bug in details, and also mention how frustrating this can be. You don't have to adjust your viewing time with their simsubs and "understand the situation" and shut up. Complain. If taken seriously, the e-mail should be forwarded to the proper department and investigated. At least try it out.
 

·
Registered
Joined
·
528 Posts
I got a 8642 last Friday and was hoping this problem went away . . . but it did not so it is definitely not the box causing the issue. I recorded Medium tonight on CBS East. I had a 6 minute chunk of the CBS telecast and then another 57 minute (yes, I added 3 minutes of padding) chunk of the CTV simsub. It definitely got split when CTV took over the feed.
 

·
Super Moderator
Joined
·
56,507 Posts
I'm guessing that the signal drops for a short period of time when the simsub takes over the US channel, causing the problem. I suggest you record the Canadian channel, which should not have the issue.

Also, do not simply "pause live TV". Hit the record button so that the programme is recorded, not buffered.
 
1 - 5 of 5 Posts
Top