Canadian TV, Computing and Home Theatre Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
744 Posts
Discussion Starter #1
I'll admit that until last night, my cable bill was a couple of month's behind as I waited for a client to pay me.

I've posted in the DVR sub-forum that I'd been having problems with the sub-100 HD channels having unwatchable stuttering and pixellation while the SD channels were rock solid.

Last night, I paid the bill in full. Within a few hours it appears the problem has, for the most part, gone away. Even the level and SN numbers in the diagnostics seem different.

So am I paranoid, or is Rogers system actually set up to make things bad hoping a service call will lead to an accounting discussion?
 

·
Registered
Joined
·
84 Posts
total, and absolute paranoia. that's all i have to say. the only collections activity that will affect cable is you could lose any premium channels like tmn, multicultural, etc. but to actually have a signal strength change, isn't something that is part of the collections process.
 

·
Registered
Joined
·
744 Posts
Discussion Starter #3
Yeah, realize it's paranoia, but the clear-up of a several week problem minutes afterward still makes ya think. :rolleyes:
 

·
Registered
Joined
·
1,687 Posts
How did you pay your bill? Even if you were in a store paying it in person, it takes time to process the payments, so anything that happens right away (unless you are on the phone with the tech making the change) is likely a cooincidence.
 
1 - 4 of 4 Posts
Top