Canadian TV, Computing and Home Theatre Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I’ve spent about 2 days now searching and all I can find is about signal loss or missing channels or pixelated etc.
I have 4 receivers. 2-3100,1-4100 and 1-9242.
The 3100’s and 9242 always seem to “blip” while watching. It’s like 1/2 a second screen Blip with what appears to sound like “a record scratching” for those who don’t know what a record is, like a very big CD with grooves played in a unit with an arm and needle. Lol 😂 I’m out dating myself here.
No loss of signal or looking for satellite. Signal Strengths are all 100%. Ive done check switches and reset receivers.
I had 2-dual lnb’s connected to a SW44 with Power inserter and it blipped then. I just recently swapped to a DDP quad lnb with no switch.
Still getting blips while watching.
It does it every so often like 1-5 minutes and lasts about an hour. Sometimes longer then stops.
I also noticed it does this in the 600’s channel.

Very Annoying.
 

·
Registered
Joined
·
1,344 Posts
It could be the source broadcast.
I noticed something similar on the hollywood suite channels last month. In the middle of a movie it would just burp as if someone very quickly went off/on.
 

·
Registered
Joined
·
8,654 Posts
I agree. This was quite common with HD broadcasts at one time. The station or Bell could having feed issues. Most channels these days should be fairly stable but I still see dropouts occasionally. CHCH has been having issues with its programming sourced from CBS. The Seattle network stations have ongoing issues. I would report the issue to Bell but don't expect a quick solution. I've seen blips and dropouts that went on for months or years.
 
1 - 4 of 4 Posts
Top