Canadian TV, Computing and Home Theatre Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
268 Posts
Discussion Starter #1
My old DCT3416 had the firmware update done Wed night/Thurs morning.
First thing I noticed was all my recordings were gone. Then I tried to set up a
timed record. No go....I then tried to record on the fly....no go.

I went into Menu and the PVR didn't even show. I contacted tech support via
Text Chat. After all the usual things like unplugging the box for a reboot all was
the same. Formatted the hard drive....no change. I lucked out big time when
she found a free service call spot for the next day! Guy shows up....plays around
a bit then swaped out my 3416. After it downloaded the new firmware he
came back and got it activated. All is well.

I've noticed on other threads quite a few complaints about recording issues
after this latest firmware update.

Oh yes, my hard drive in the original 3416 was working....you could still jump
ahead and jump back live. It seems the PVR firmware was corrupt after the
update.

FaxCap
 
1 - 1 of 1 Posts
Top