Canadian TV, Computing and Home Theatre Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I currently am using Shaw's HD service using a Pace box (not sure on model name or number) and I am experiencing issues that I'm hoping I can get help with because it seems as though Shaw has no idea whats going on.

We signed up November 2008 and got our new pace box then. (short, with a chrome bezzel). It started malfunctioning (showing black screens, thinking its a VCR, showing the hard drive full when there was only 1 hour of standard def tv recorded) so we called shaw and they replaced it in Feb of 2009.

It worked well for a little while, then started to mess up again by thinkings its a VCR and hard drive full when only 1 hour of tv on it, then it also said it recorded a program... but it didn't. Just a black screen, the time bar doesn't even move. So they did a hardware reset over the phone

Worked again for a little while, then the ssame issues returned. So they sent out a tech and replaced it with a newer model (slightly thicker, wider, and no chrome bezzle...also a PACE)

This worked for a month.

We then had the issues with it thinking its a VCR and it would randomly not display in full wide screen. So we called Shaw again (this was last week) and they sent out a tech and they put a new splitter in because the gain @ the wall outlet was at 6.5 with 12.7 outside. The splitter gave us 12.4 inside and 12.8 outside.

So it worked until Tuesday when it decided its a VCR again and doesn't wanna display the proper screen resolution again. yay!



This is odd to me. The tech seems to think it's my setup...which just changed a month ago.

Prior it was Pace into the TV via Composite cables and RCA cables.
Now its Pace via composite and optical into my Onkyo 807 reciever.

The tech seems to think the recievers nuking it and I should hook it up directly to the TV (which seems stupid to me). But I dispute this theory because the issues I had before the recievers.

They also asked if I had anything else like a PS3 or Xbox360 hooked upto my reciever. Well yea, I got both. Apparently this also an issue, even when their not on. WTF?

For some reason I think it is the input signal into our building from Shaw as my internet fluctuates a lot too... Seirously, when you run a test on speedtest.net it goes from 1mb download to 25mb download, to 3mb download, to 0.8mb download in the fraction of an hour. And thats direct into their modem with nothing but firefox running.


So....how could I get them to figure this out? Or do I gotta move to a different provider?
 

·
Registered
Joined
·
949 Posts
It doesn't matter what your setup is. If the PVR doesn't see the hard drive it is defective.

Call Shaw support back and tell them you can't record any programs.
 

·
Registered
Joined
·
1,900 Posts
Has it been replaced with a Motorola PVR yet? If not perhaps put your foot down and demand one of those. This would indicate if it's the setup (unlikely) or the DCT (specifically the Pace model).
 
1 - 3 of 3 Posts
Top