Canadian TV, Computing and Home Theatre Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Is anyone else in SE Calgary having probs with internet? I've been without Internet since last Saturday. I called Shaw Support and they just said they were having problems.. no ETA on when it would be fixed.

When it comes back, what should I ask for compensation for loss of service?

Thanks!
 

·
Registered
Joined
·
87 Posts
re: problems in SE Calgary

What part of SE do you live in (as it is a large area). In the Doverglenn area, my internet has gone down for a 20 to 30 minute time period during the day for the last few weeks (the longest outage was from 8:00am until say 2:30pm or there abouts). Shaw was coming out to check the equipment (would take about 4 to 5 days and I would not have any internet) as they were not sure what caused the problem). I cancelled the call as it started working again, but the net is sometimes very slow to respond when I surf the net during the evening (from two computers). One of these days I will call Shaw back, but I am not sure what is causing the problem and I have not done a speed test in awhile.

I would call Shaw and ask what can be done now while I am down. If you wait until they fix the problem, they will likely claim there is nothing they can do for you after the fact.

Edward
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
I'm in nDeer ridge. The modem would reset itself every 40 minutes, then there was no internet at all for 4 days. Got it back now. I haven't called billing yet.
 

·
Registered
Joined
·
87 Posts
internet outage

I am still not sure what is causing my problems. The internet was working well this morning between my computers but at say 11:30am, the internet cut out (I could not reach www.vmware.com, nor www.google.com, the web browser kept showing http"/// not available and my send and receive lights were blinking rather than solid as usual. This lasted about an hour and then all was back to normal. This seems to happen once or twice a week. The last time I lost the internet the way you did, Shaw had to come in a replace my modem as they said it was confused as to what connection it was using (say a shaw phone connection versus a standard high speed connection, according to the tech that came out). After switing the modem and checking the rest of my connections, all was well up to a few weeks ago with these unsual outages that last either from an hour to say a few hours and they start and end just that quickly. I will have to call shaw and get them to check out what it could be once I get my room more organized in the next day or so. I know that it will take a day or two for them to come out, so we will see what happens in the next week, especially if the problem gets worse.

Edward
 

·
Registered
Joined
·
647 Posts
A few things to try and determine where your problem is

If you have here digital phone or cable tv service, check that at the same time as the internet outage occurs or major slowdowns.

If you have NO phone or TV, then the cable plant itself is down to you.
No signals of any sort are working.

If the net is slow and your TV is snowy or some channels not coming in, you may have a poor connection along the way somewhere.

If only the internet seems down, try pinging a site expected to be up by IP, such as the 4.2.2.1 DNS servers.

If that works, but you cannot connect by name, then their DNS is out.

You should consider using some of the public ones anyways.
Check out "namebench" for some ideas.

When thing are working , take note of some close in Shaw server IP's.

Use PING nameofserver.com to find the IP.

Then ping some local Shaw servers to determine if the problem is between you and them or outside the Shaw domain.

Of course if your modems lights seem different then it may have deregistered. Try a good power cycle and see if it come back online.

Also try reboot your router, then can hang or get overloaded after some major P2P/BT action.
 
1 - 6 of 6 Posts
Top