Canadian TV, Computing and Home Theatre Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
272 Posts
Discussion Starter #1
Hey all, My parents have older Star choice at my parents farm. (In my name tho) and they just phoned me and ask if I was still getting my Calgary Global and CTV Calgary stations.. But since I'm on Telus. Its different, But my channels are fine..

There box is not showing them, They getting red light on both channels, But now they getting Edmonton feeds for some reason. They are using 2- 401 Receivers..

Since I'm on Telus tv. I said I am getting my Global Calgary and CTV ok. It could be just something has happened at Shaw Direct and or there Global/CTV feeds are down maybe.

Just wonder if anybody else in Alberta tonight is getting the same issue..
 

·
Registered
Joined
·
1,166 Posts
I don't live in Calgray, I'm in Ontario but I can tell you all the Calgary local channels are all coming in fine.
 

·
Registered
Joined
·
272 Posts
Discussion Starter #3
Alright thanks QCK. Strange tho both there (2) 401 receivers are not getting Calgary feeds, But are getting Edmonton feeds ok tho.
 

·
Registered
Joined
·
272 Posts
Discussion Starter #5
It could be, but single/quality was reporting around 80+ off channel 299.. and around 72+ for most other channels.

But I'll mention that to them tomorrow. Maybe ask SD when call in if the dish could be off a bit. Thanks for suggestion :)
 

·
Registered
Joined
·
192 Posts
I had the same issue. It happened just before 11pm Friday night. All Calgary channels had a red light. Alll three of my receivers had the same issue. Everything was back to normal as of this morning.
 

·
Registered
Joined
·
272 Posts
Discussion Starter #7
yeah I guess Star choice er Shaw direct was having some issues and or Global/CTV Calgary had some issues..

Thanks. Good that I/parents aren't only one that had that small issue..

-Chester
 
1 - 7 of 7 Posts
Top