Canadian TV, Computing and Home Theatre Forums banner

121 - 140 of 1262 Posts

·
Registered
Joined
·
111 Posts
And another thought - based on the similarities between this 630 and the 530 (even some of the bugs) I'm 90% certain that the never appearing firmware upgrade from the 530's is running on these boxes. A couple of months ago, I saw a 530 from an ex-shaw employee running F/W version 0.13 with 14 day guide, 2 tuner recording, search functions, etc. I only got to see it for a few minutes, and I can't remember if the OSD was identical to the 630, but I remember the F/W version....

Makes me even more curious to know what the heck is going on with these boxes.
 

·
Registered
Joined
·
849 Posts
yes - I have also had issues with parental Locks. Apparently is has to do with the guide again. If it cannot tell what rating is on a show, it will go conservative and lock it. I think they need to rethink that strategy.

I have gone old school and gone back to locking channels, and hiding them, leaving title and program rating unlocked. Works better, but not perfect.

Update on my pixelation issue. I called. Did a soft reset. I typically leave the unit on all the time unless I see a pending upgrade in the target firmware line. The CSR said that minor updates could occur overnight without affecting the firmware version, as shown, and that I should turn it off each night. Maybe there is a another or deeper version number not displayed on screen. I never knew about these minor updates, and I am still skeptical that this is correct. He did say this was an issue reported previously and should be fixed with an update.
Regardless, I was able to narrow down my issues to Tuner2, both playback and live. You can tell what channel each tuner is tuned to in the status screen. So after leaving my 630 off last night, I have not seen any problems yet in my 15mins of testing. Here's hoping.
 

·
Registered
Joined
·
4 Posts
Hi, new member here! :)

And also new owner of the HDPVR 630 (for about 2 weeks, received it in late August)

After 2 weeks of use, I have to say, this receiver is a dissapointment. The 3-second lag before the Guide screen comes on and the random crashes/reset. Not to mention the fact that there is no actual button on the remote to switch between your favorites; everytime you want to do that, you need to do this annoying multi-button combo on your remote: FAV button--> scroll and select your desired favorite list --> ENTER button -->BACK button

What a pain in the ass. And this is when the receiver actually responds to the commands because most of the time it doesn't.

The HDMI output really makes a difference as far as image quality but navigating through the system is really not fun.

Anybody agree?

I really hope they address these issues with the next update...
 

·
Registered
Joined
·
2,323 Posts
I have gone old school and gone back to locking channels, and hiding them,
What I have done is set up a new Favorites grouping similar to all channels but removed the promo, religious, legislature, and most unsubscribed channels. I do NOT hide the grayed out channels in guide settings as I want to see them and be able to open them up on this new grouping when there is a free preview offered (i.e. Super-stations preview). Also there are also a couple of grayed out channels that are active in the Ontario Value Package. When this Favorites group is pre-selected, it becomes my default guide.

This is the first PVR I’ve owned. My main genre of recording will be auto racing on the weekends. “Search by Interests”…”auto racing genre” will only bring up Nascar related events, which is fine. To find the other auto racing events, I’ve had to go into “Search Alphabetical” for IZOD (Indy car) and FORM for F1. Having extended recording time is essential for Nascar events, as they are often delayed for weather and other red flags. I just hope the maximum 90 minutes is long enough without resorting to Manual Recordings, as I am used to longer recording extensions with Media Center.
 

·
Registered
Joined
·
2,323 Posts
009 KNOW is grayed out on the 630, not that I watch it. Of course 271/274 are on free preview as well as a couple of other channels. They also are grayed out so if you hide them you could only find them by direct remote number or channel scroll, if you know what you are looking for.
 

·
Registered
Joined
·
8 Posts
anyone using / having problems with external HDMI switches?

A long time and many replacement 530 owner here that just received my trade-up 630 today.

I'm still on version 10 firmware, as when I tried to use the Option 4,9,7,7,2 navigation mentioned at the beginning of this thread, there was no '9' menu choice after '4'. I'm hoping this issue is older firmware, and that the new firmware will be pushed tonight.

I use an external HDMI switch to select sources for my projector. It's a well regarded Oppo HDMI 1.3 switch that has never had a problem with the many sources I have used it with. I also have very short ( 3' ) Blue Jeans HDMI cables between the sources and the switch, and the switch and the projector. I used a DVI / HDMI cable between my 530 and the switch, and never had any HDMI handshake issues.

The 630 is another story. Whenever I switch to another HDMI source, and switch back to the 630 there is no picture ( no HDMI signal ). I've waited up to 5 minutes for it to re-negotiate, but no luck. Only un-plugging and re-plugging the HDMI cable from the 630 will bring it back. While I could use component, I really don't want to. This is a real deal breaker for me. While my most recent (5th) 530 has been reliable for over a year, it recently started going south ( which is why I traded up ), so keeping it isn't an option either.

Does anyone use their 630 with an external switch? Does anyone know if the v13 firmware address this ( I've checked both the owners thread and this one, but couldn't find a conclusive answer ).

My second issue is something that probably doesn't affect anyone else, but, it does affect me, and is bad product design IMO. When you switch the 630 into standby, the TOSLINK optical audio transmitter remains on. I designed and built a custom controller to monitor the TOSLINK signal to see if the box was on or off ( since none of these boxes have discrete on/off IR codes ) for improved WAF. So, this is a step backwards for me. Even cheepo $29 DVD players switch TOSLINK on and off with the power state, so I don't see any reason why this box keeps it on all the time. Although PVR's are energy vampires by nature, they could also be a little 'greener' by implementing this.

On the plus side, I like it's diminutive size. We haven't had a chance to test anything else out yet. Hopefully better than these first impressions.

Jonathan
 

·
Registered
Joined
·
187 Posts
The only thing I can help you with jrwhite is that the 9 is hidden....just press the buttons on the remote in the order you mentioned and it'll work.
 

·
Registered
Joined
·
208 Posts
jrwhite,

the firmware menu is hidden so dont look at the options and once you are in menu, 4, punch in the numbers 9,2,2 in a fairly quick sequence, like if you were changing channel. Then the hidden menu will appear an select option 2.

I use a Denon receiver (3311CI), not a switch but no handshake issues.

BTW, got curious and even with new firmware the toslink will be active in stanby mode.
 

·
Registered
Joined
·
8 Posts
Thanks fatkev78 and zbroke,

I did try just hitting 9, but, perhaps I wasn't fast enough. I'll try again when we fire the projector up tonight.

zbroke, do you actually switch sources with your Denon, or just use it to extract audio or rescale?

And special thanks zbroke for checking the TOSLINK port with the new firmware. Bummer. Many cable / satellite boxes will leave the composite video on, just outputting black, when in standby .. so that's why I went the TOSLINK route for detection.

Jonathan
 

·
Registered
Joined
·
208 Posts
You're welcome, glad I can help.

I switch all my AV equipment (630,530,DishNetwork 622,BluRay,DVD,xBox) all via HDMI except for 530 via component.
 

·
Registered
Joined
·
29 Posts
lock up

have had the receiver since they were first shipped out, had my first lock up tonight. twice in a row. i was recording 2 HD shows and trying to watch a third in SD. picture froze first and the the sound dies sortly after. any help would be great.

thanks

kevin
 

·
Registered
Joined
·
203 Posts
Jrwhite would be really curious if you ever get the hdmi switching working

I had shaw cable motorola 3416 or whatever number it was, and every time i switched inputs on my hdmi switcher it would default to its default settings (720p) dont know if thats happening with you. I really hope its not an issue with shaw direct.

Maybe try 4X3 override on.

Its strange though another user is able to switch inputs with no issue. The oppo switch is excellent however.
 

·
Registered
Joined
·
1,312 Posts
have had the receiver since they were first shipped out, had my first lock up tonight. twice in a row. i was recording 2 HD shows and trying to watch a third in SD. picture froze first and the the sound dies sortly after. any help would be great.

thanks

kevin
You can only watch a recorded show from the hard drive, or one of the ones you're recording, if you're already recording 2 shows. The DVR only has 2 tuners and each one can only bring in 1 channel.
 

·
Registered
Joined
·
70 Posts
Tonight my 630 locked up (No sound or video or menus but there was a signal from the 630 as my TV showed 1080i) while recording one HD show powered off (standby). It was somewhat stable for a couple of days but there was no major recording sessions.

This release of firmware is less than ready for production ... it's not even beta quality ... just wait until next week and see how it performs.

Is anyone NOT experiencing lockup, missed recording problems?
 

·
Registered
Joined
·
23 Posts
I had one receiver last week that fail and won't power on. I received another receiver yesterday and it lock up for the third time tonight. When i got home, I found out that it did not record anything and was frozen and needed a reset to start back.

I'm done with shaw and the crap they sold to customers, I'm going to Bell tomorow and I would rather never watch tv again than coming back to shaw direct.
 

·
Registered
Joined
·
37 Posts
Tonight my 630 locked up (No sound or video or menus but there was a signal from the 630 as my TV showed 1080i) while recording one HD show powered off (standby). It was somewhat stable for a couple of days but there was no major recording sessions.

This release of firmware is less than ready for production ... it's not even beta quality ... just wait until next week and see how it performs.

Is anyone NOT experiencing lockup, missed recording problems?
You're not alone on some of these issues. Failed recordings, pixelated recordings, video and audio glitching leading to the audio being 1 full second ahead of the video (watching the us open tennis tourney was difficult), fast forwarded a recorded show and receiver froze then did an auto re-set. One very unhappy customer..... I shouldn't have ordered the 2nd 630. SD tech was no help.. indicated problems on my account and said GET THIS: "It's good that you're getting a second 630, so when the next problem occurs, you can tell us the difference between the two receivers". I'm not kidding, this is what she said. I think I should be getting paid for my time into this.
 
121 - 140 of 1262 Posts
Top