Canadian TV, Computing and Home Theatre Forums banner

321 - 340 of 1262 Posts

·
Registered
Joined
·
301 Posts

Also…
Anyone else record 'House' on the FoxE HD feed? I find that the last 3 weeks the small 4x3 standard def feed is being shown instead of the 16:9 feed… sometimes part way in the 16:9 will pop back in… what causes this does anyone know? Feed from Fox or SD?
House recorded fine for me last night.
 

·
Registered
Joined
·
301 Posts
picture is darker on 630 than 505

I didn't notice right away but It seemed to me that the picture was somewhat darker so I hooked up my 505 again and compared and the 630 definitely was giving me a darker picture. I am using component for video there does not seem to be any adjustment on the 630 or at least I have not found it for brightness so I will have to adjust the TV brighter and then take down the brightness on the BluRay (it has this adjustment available.) so all is even

no biggie just noticed it.

haven't had much trouble otherwise other than initial channel numbers and blank screens when I set it up. soft reboot fixed that and its OK since.
 

·
Registered
Joined
·
23 Posts
Most TV's have seperate video controls for each input. Take a careful look at the video settings in your TV for the component video and compare them to the HDMI video. On my TV, a Sony, I can change a variety of features including brightness per input so that might explain some of your differences.
 

·
Registered
Joined
·
478 Posts
Yes, I remember that happened during House last week that I had PVRed. For me it started 16:9 and part way through turn 4:3 and then changed back. Very Odd
The error was from Fox. I'm guessing you recorded Fox Rochester, and if you still have it, you'll see the Fox bug in the lower right hand corner. Seems to happen occasionally coming out of one of their news updates. There's the occasional SD-HD pop on shows like Bones and Fringe as well coming out of break.

No biggie, nothing to do with Shaw or simulcasts.
 

·
Registered
Joined
·
33 Posts
This Sunday, Dexter didn't record at all.

Both days I had checked the upcoming list to make sure all 3 shows were listed, they were. Both Dexter and Boardwalk listed 'NEW' in the guide. Also, Dexter is set Priority 1, so it should record above everything else.
Do not know if this helps or not, but I noticed Saturday night that the guide for Movie Channel HD (but not the SD #1 Channel that generally mirrors it) was wrong throughout Sunday. It was using the listings for Movie Channel SD#2. Thus, when Dexter was on, the guide showed Zombieland. Granted this was on two 505s and two 530s, but presumably the 630 uses the same raw guide data.

If the 630s were given the same wrong guide info, then could this have caused the omitted Dexter recording?
 

·
Registered
Joined
·
1,950 Posts
That would be my guess. These receivers are so dependent on guide info that any screw-ups or errors in the data could cause all kinds of recording problems.

You computer geeks should know: garbage in garbage out!
 

·
Registered
Joined
·
210 Posts
Yes the guide is King in the the 630's kingdom.

Even if they clean it up, this will work really well for network channels and most premium channels. However, I'm having a tough times setting up intelligent timers on channels such as RDS(240). None of their programming have the word NEW. So I have to select ALL episodes and I record way more than I bargen for. Same with kids programing on TOONF. I'm not blaming SD since the programming info is provided by the content providers.

Where SD is to "blame" and could improve significantly, is with their manual timers: they are horrible since you can't name them and it becomes hard to manage when you have many of them...And I can't find a way to limit the number of recorded episodes...How complicated would it be to record a show matching a name, on a specific time slot, on a specific channel, for x number of episodes, on specified days????
 

·
Registered
Joined
·
1,166 Posts
I'm not blaming SD since the programming info is provided by the content providers.
SD needs to take the blame, if they do not make sure the content provider has the guide data correct who will?

One of the shows that needs "New" on it is Bellator fighting on "The Score HD".

As I have said before since the 630 is heavily dependant on the guide, the guide needs to be flawless, no exceptions, and right now there are way to many exceptions.

I 100% agree with the manual timer situation, you should still be able to set up timers if necessary just like it is done on the 530, and it grab the name of the show when you do so.

I am also still confused on after setting up a new timer on how to extend the time on it, and only it.
 

·
Registered
Joined
·
2,327 Posts
Looks like we have two threads talking about guide issues :confused:

Issue one: Pixellation Possible solution: None experienced since LOD disabled

Issue two: Asking for password: Solution: Verify that parental locks are disabled in options, not simply remove all locked channels individually. None had since disabling.

Issue three: Very easy to lock a tuner during the viewing of a recording while it is still in progress.

Issue four: (MOST ANNOYING) "skip" throwing you back to the beginning of the recording. Is there a quicker way to get back to where you were other than FF? Where would "resume" get me if I exited and opened the recording again?

I sometimes feel like I'm walking on ice with the 630.
 

·
Registered
Joined
·
1,818 Posts
One of the shows that needs "New" on it is Bellator fighting on "The Score HD".
Also the wrestling shows on "The Score HD" need the word "NEW". I end up recording all the repeats unless I go in and delete the repeats which can be a pain. Monday Night RAW and Smackdown are NEW each week but repeat at midnight and the next day in the afternoon. I wish they could add NEW to the first run episodes. Very seldom, if any time, does WWE wrestling ever replay a show later in the season.
 

·
Registered
Joined
·
48 Posts
Add me to the list of customers with sound problems.

My sound dropouts only started after Global HD was added to Shaw Direct's lineup. They have only been happening on either Global HD or more commonly American HD channels after an "Auto Tune" to a show simucast by Global HD. It's very annoying to go to a show I've taped only to discover that there is no sound on it. Coupled with rate increases this is very irritating.
 

·
Registered
Joined
·
721 Posts
Jump to a specific time

jbracing24
If you want to jump to a specific point in the recording.Absolute jump allows you to do just that, Use the number keys to enter the point you want to jump to ,and then press PLAY to move to that location. For example, pressing 4,5, PLAY wil move you to 45:00 into the program! Then if you want to go back 20 mins for example from the 45 min mark press 2,0, rewind button and you will go back to the 25 min mark in the program. Same if you want to go ahead from the 25 min mark now,let's say 5 mins press 5, fastforward button and you will go to the 30 min mark of the program. Any numbers you wish to press should get you where you want to go.
 

·
Registered
Joined
·
2,327 Posts
Absolute jump

Thank you painter. It was soooo annoying on Sunday,while watching my recording of The Sprint Cup race from Kansas City, to get to the 140 min mark, only to be pushed back to the beginning. I will be using this technique quite often I think.
 

·
Registered
Joined
·
850 Posts
Pixelation

After a week of not noticing the pixelation, it came back strong tonight. I have lots of details here, hopefully will help

10:00-11:00pm EDT
watching The Defenders on CTV, 313
Recording The Defenders on 362 (CBS?)
I did not realize I was recording the same show, I was too interested in the pixelation.
I switched to other CTV stations, 311 and CTVHD 293. Same pixelation issues.

Then at 11:00 I continued to watch CTV news on 313 and the pixelation stopped. This really had me wondering. At 11:00 the unit also started to record So You Think you can Dance Canada on CTV BC -321. This was when I noticed that I had taped the Defenders, the same show I had just watched. Played back various parts of The Defenders on CBS and it was clean. It was clean in spots I know pixelated when I saw live on CTV.

There was one other major thing that I noticed. When the tech was here last week swapping my LNB trying to determine the cause of this pixelation, he ask to pay attention to the red LED on the unit that sits between the last 2 digits on the right of the display. This is a satellite signal indicator of some sort. You can see this LED light up when you change channels. Usually it is off. He wanted me to find out if the LED appears during dropouts. It does not. The unit does not appear to lose signal when it pixelates, as the red LED does not come on. So I would like people to see if they notice the red LED appear during dropouts

So 630Support, I hope this helps.
 

·
Registered
Joined
·
75 Posts
There was one other major thing that I noticed. When the tech was here last week swapping my LNB trying to determine the cause of this pixelation, he ask to pay attention to the red LED on the unit that sits between the last 2 digits on the right of the display. This is a satellite signal indicator of some sort. You can see this LED light up when you change channels. Usually it is off. He wanted me to find out if the LED appears during dropouts. It does not. The unit does not appear to lose signal when it pixelates, as the red LED does not come on. So I would like people to see if they notice the red LED appear during dropouts
When you notice this happening, have you checked your signal strength and EBNO reading on option 4-7? If you're on a HD channel then typically you need an EBNO (Ecb/No) of 6.0db or higher...anything lower than that and you can definitely have pixelation/signal issues. Standard Def can have a lower EBNO reading however unsure of the rating. When the tech replaced the LNBF, did they check the signal strength aftwards?
 

·
Registered
Joined
·
41 Posts
Cannot access recorded programs!

Ok, ladies and gents, I may have a brand new problem (story of my life).

I had to go out of town on business last week, so I made sure all my timers were set before I left. Today, I turn on the 630 and hit the DVR list only to be greeted by "Your Recording List Is Empty". WTF??!!! There should have been at least 10 shows recorded while I was gone!

Holding off panic for the moment, I checked the upcoming recordings list. All was in order; Other than nothing recorded!!! :mad:

Next I checked the PVR Options screen and noticed something odd. The bar that indicates your remaining space looked about half full and it only showed 23 HD hours remaining. This suggests that maybe my shows did record, but I can't access them for some reason. :confused:

I left town with a positive impression of the 630, but it's lost some serious points now. The 530 has tons of issues, but at least it recorded when you told it to.

UPDATE: After reading that another user was getting "Your Recording List Is Empty" despite having a week's worth of shows saved and successfully recovered them by doing a soft reset, I did the same (hold the power button until it resets, right?). Unfortunately, when I went back into the PVR Options, the bar was now empty and showed 44 HD hours remaining! I guess my shows really are gone now. :( If it continues this behavior, I'm packing it up and going back to the 530! It the meantime, it's bit-torrent to the rescue!
 

·
Registered
Joined
·
850 Posts
When you notice this happening, have you checked your signal strength and EBNO reading on option 4-7? If you're on a HD channel then typically you need an EBNO (Ecb/No) of 6.0db or higher...anything lower than that and you can definitely have pixelation/signal issues. Standard Def can have a lower EBNO reading however unsure of the rating. When the tech replaced the LNBF, did they check the signal strength aftwards?
Yes, I have always had strong signals

currently mid70s to mid 80s with ecbno around 8.

Yes he checked the signal before leaving, it was a drop of about 10% as compared to the old LNB which was consistantly in the 90s

Also, more pixelation watching Letterman on CBSD 362 last night, nothing recording. Other tuner was pointed to 361 FWIW.
 

·
Registered
Joined
·
468 Posts
spontaneous reboot

After being relatively happy with the 630, I was doing the following :

Watching: Recorded HD 'Castle'

Background Recording: Local SD news ch 054 (adv)

No buttons were pressed, no power surge (on a monster conditioner) but the box went through a spontaneous reboot. Took 20 mins for guide to redownload, and the HD show resumed playback at 3 mins before the reboot happend.

What was wierd was that 2 hours before I was demo-ing the guide, adv guide, search and dual record for my dad. maybe I pushed it too hard?
 

·
Registered
Joined
·
2,327 Posts
anything lower than that and you can definitely have pixelation/signal issues
I have always had strong signals
As I have mentioned previously, I was having pixelation with a 95 signal. A live side-by-side comparison with a 505 on the same channel, at the same time also with a 95 signal DID NOT have pixelation.
 

·
Registered
Joined
·
185 Posts
Is optical output DD 5.1?

I have a 630 sitting next to a 505 and both connected to the same home theatre system. The 505 optical output for sure is DD 5.1 but the 630 optical output appears to be only DD 2.0 even though the home theatre system indicates 3/2.1. Watching the same movie on both I hear 5 speakers from the 505 but only 2 from the 630. I have confirmed that the HDMI output is DD 5.1 by connecting it to a another home theatre system upstairs.

Anyone else have the same results?
 
321 - 340 of 1262 Posts
Top