Canadian TV, Computing and Home Theatre Forums banner

261 - 280 of 1262 Posts

·
Registered
Joined
·
61 Posts
Since I disabled my LOD all my problems with the DSR 630 are now gone......no troubles with recording or playbacks at all and we are after recording about 45 shows in the first week........no troubles at all.
 

·
Registered
Joined
·
187 Posts
I noticed that with ultimate fighter it was NOT saying "new" in the guide. Double check manually by going into guide for this Wednesday. Also double check if its the same for the sportsnet feeds vs the spike feed. Which I wish spike was in HD as ultimate fighter willl never be bumped due to a late baseball or hockey game!
Yeah, I was aware of that - I mentioned it to 630 SD Support and he said they are aware and looking into it....
The unit actually froze & wasn`t recording anything....TUF, The Office etc.
 

·
Registered
Joined
·
1,312 Posts
meandher57, I have experienced the same channel jump issue on a few occassions. In my case, the unit jumped back to the last channel viewed before the program being watched.

I have had no more missed recordings or frozen machines or need to reboot since the last one reported, maybe two weeks ago. There is still pixellation from time to time but since I am not watching a 505/530 at the same time I don't know if it is caused by the 630 or the compression applied by SD/networks.
We've been using our 530 since we sent our 630 back on Sept 17th. We haven't had a single episode of pixellation with the 530. It's definately a 630 issue.
 

·
Registered
Joined
·
32 Posts
New issue for me. Was watching a pre-corded show on the dvd , as i didnt want to screw up any recording for hbo sunday. saw that is was 8:00 no big deal, however it was still showing 8:00 30 minutes later, switched the pvt on and it was frozen, had to reboot, thus loosing my 8:00-9:00 time slot of recording. Do we have to babysit recordings now?
 

·
Registered
Joined
·
185 Posts
Scrolling through the guide with the channel up down buttons last night for a time would exit us from the guide. The wife found a bug in the 630 that kept repeating itself on 2 630's but did not on a 505.
While watching a cbc channel she pressed guide and went to 400. She then pressed the channel down button and after a couple of times pressing it the guide aborted and she was back to the cbc channel. I did the same on another 630 and got the same result. We did the same about 8 times and always lost the guide. I then did the same on a 505 and it worked fine allowing us to pass channel 413. After a while both 630's worked properly and allowed us to channel up down past the 413/419 channels.
 

·
Registered
Joined
·
208 Posts
Darn Guide...

I've wrote this beefore: This 630 is guide centric and there are lots of bugs and quirks with this guide. My gut feeling as a computer programmer is fix the guide and good things will happen...

SD_Support has mentionned many times that timers are based on guide data. If the timer starts and the guide is buggy, that would explain why some recordings get missed... May have a domino effect on other bad things such as locks.

Hopefully the problems are all software (fixable) and not hardware (NOT fixable)
 

·
Registered
Joined
·
61 Posts
I have 75 recordings set up to record. LOD is diabled and I set up all timers by not using RECORD ALL NEW SERIES and evrything is running smooth. When I set up everything using RECORDING ALL NEW SERIES everything slowed down and did not run very smoothly. The only time I got pixelation is when I was using the RECORD ALL NEW SERIES feature with nothing recording at the time. No pixelation occured when I don't use the RECORD ALL NEW SERIES. Hope this helps!!
 

·
Registered
Joined
·
142 Posts
Problems not guide related but during watching a recording:

1. Using skip F, B, sometimes results in recording jumping to beginning. I had this happen several times for one recording. Very annoying. So you not only have to babysit your recordings, but you need to watch the progress timer, which, BTW counts in the wrong direction IMO, so you can get back to where you were.

2. As I get farther into a recording, particularly one that is several hours long, the skip forward has a delayed reaction and using several repeats sometimes results in some of them not happening and sometimes results in more happening.

3. I have also had a freeze issue while no buttons are being pressed.

4. One recording had fluttering in the sound which started after a few minutes into it and lasted about 12 more minutes, then corrected itself, then later reapeared for a few minutes. After finishing watching, the fluttering in the sound was still in the same place.

Guide related problems which I think are 630 issues:

1. Guide lock up when changing favorites to ALL CHANNELS.

2. Sometimes jumps out of guide to view a channel when UP CHANNEL is used to page up.
 

·
Registered
Joined
·
849 Posts
OK, the pixelation issue even carries over to the galaxie music stations. The audio drops out a couple of times per song - brutal

That never happened on any other receiver, except for the worst weather. Listening to the exact same station on another receiver ( an old 401) I can hear the drop outs in the other room while my 401 plays fine.
 

·
Registered
Joined
·
11 Posts
I was looking at getting the new 630,but with so many issues:(
I think they should of worked out the Bug's before they started to sell them.
 

·
Registered
Joined
·
551 Posts
After having so many problems with 530s (five new units in the space of a couple of months), I was hoping I'd have luck with the 630. But after having it less than two weeks it's already starting to turn itself off and on for no reason. The Live on Disk isn't even on. It did it last night, less than 48 hours after doing it the time before. One thing was recording, one thing was going to start recording (because it was at the top of the hour). We were watching the 530 at the time. I can't believe I'm going to have to go through this again...

The Hans
 

·
Registered
Joined
·
1,857 Posts
You must have neighbours nearby with another remote. Change your remote code, even if already different than the original. Also make sure the antenna is off if needed.
 

·
Registered
Joined
·
551 Posts
It's not that. We already have 006 as the code anyway, but we're not talking about it simply turning off. It's completely going off, like a soft reset.
 

·
Registered
Joined
·
1,163 Posts
Yes, this is a daily occurance for me. I try to reset them manually as often as possible. The 630 receivers act like they can't manage it's memory properly and has to reboot itself to clear itself.
 

·
Registered
Joined
·
551 Posts
No hint of that on my 2 (Please don't start now, knock on wood). I would get them replaced.
I agree, but it's not as easy as just calling them up and saying "I want it replaced." They do all kinds of things first, most a waste of time in my opinion as my experience tells me that once a unit has problems, it always has problems. And we have the added complication of the multiswitch, which in theory could be the problem rather than the 630, couldn't it? Anyway, I think I'm going to see if there's some way I can go directly to technical escalation, as I had *so* many problems with 530s last year that maybe it's worth everyone's while to deal with them right away if possible. But I'm not happy about the whole thing, I must say.
 

·
Registered
Joined
·
35 Posts
Scrolling through the guide with the channel up down buttons last night for a time would exit us from the guide. The wife found a bug in the 630 that kept repeating itself on 2 630's but did not on a 505.
While watching a cbc channel she pressed guide and went to 400. She then pressed the channel down button and after a couple of times pressing it the guide aborted and she was back to the cbc channel. I did the same on another 630 and got the same result. We did the same about 8 times and always lost the guide. I then did the same on a 505 and it worked fine allowing us to pass channel 413. After a while both 630's worked properly and allowed us to channel up down past the 413/419 channels.
I had this issue as well. I looked more closely as to when it exited me out of the guide and it as always at Sportnet One HD (267). I took it out of my favs and the guide worked properly again. Not sure why.
 

·
Registered
Joined
·
3 Posts
I share your grief re Market Call, same problems exactly. I have sent an email to tech asking that that attempt the manual timer on BNN but,as yet,no reply.
Have you had any joy with this issue?
Thanks
DLG
 

·
Registered
Joined
·
301 Posts
Hi cadvision,

We reported the issues with Market Call a couple of weeks ago. I will follow up and see if there are any updates. All changes or modifications to Guide data must be confirmed by the broadcaster. We're not able to override certain programs individually as the data feeds multiple providers in North America.
 
261 - 280 of 1262 Posts
Top