Canadian TV, Computing and Home Theatre Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi,

Looking for some help.

Gota LG TV (42LD520) for Christmas and since I have set it up, I have been having problems with my Shaw Digital Cable box. It works fine during the day, but tends to freeze and stop working later in the day.

I've spent over an hour with Shaw reprogramming the remote and the box, I've had 2 new remotes and even a new digital box. This still continues to be a problem.

Have spoken with LG. First time, the "service rep" was useless. The second time the guy went through and helped me turn off the intelligent sensor and digilink.

After all of this, I am still having problems with the remote controlling the digital cable box.

Has anyone else had this problem? Can anyone help me?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks Mike,

I tried a bunch of different things and found out the eco setting was interferring with the cable box.
 

·
Registered
Joined
·
10 Posts
Also look at the stand you have the box on, is it sitting on a glass shelf??? I have had 2 service calls for boxes not responding so far adn found them both on a reflective black glass shelf. Moving the box to the very front edge of the shelf cleared up the issue in both cases...........
 

·
Registered
Joined
·
6 Posts
@YaiDee unfortunately almost every single new brand TV with the fancy "auto contrast" or "auto brightness" settings cause MAJOR issues with the Shaw remote. They use an IR sensor to get a reading of the light in the room, and it just makes the remote work all wonky, or not at all. It's a huge PITA for everyone involved. :(
 

·
Super Moderator
Joined
·
56,525 Posts
Sharp TV's are the worst because you can't disable the feature.
That may depend on the AV Mode you choose. I'm usually able to turn off the automatic features I don't want in the User mode on any Sharps that I've optimized. It's usually the OPC or Auto-Contrast that are the problems - mostly OPC as mentioned in the link provided in post 2. OPC can definitely be turned off in the appropriate AV Mode.
 
1 - 7 of 7 Posts
Top