Canadian TV, Computing and Home Theatre Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
223 Posts
Discussion Starter · #1 ·
I just upgraded my old Toshiba modem to the SMC modem so I could get the Extreme Plus package. With the Toshiba I had the modem connected to a DLink N router upstairs which was wired to another DLink G router downstairs. This configuration gave me excellent coverage in the whole house.

I can't get the SMC to connect to another router so I have moved it to the middle floor in my house but I now have terrible coverage in my basement and upstairs. To add to the issue my 25Mbps service (which I DO get wired) is a mere 4Mbps when on Wifi.

I have set up the router with the standard Rogers software but I am sure there are settings I can work with to get a better connection. I DO have the user and pass to get in to the router but once I start playing with settings I seem to loose my WHOLE connection.

Anyone have any suggestions. I am not a happy Rogers customer at the moment.

Thanks,

J
 

·
Registered
Joined
·
223 Posts
Discussion Starter · #2 ·
Follow up...

Called Rogers and spoke to a very nice CSR. She took off the commercial gateway from my account/router and I am back up and running with the SMC acting as the modem (wireless off) wired to a DLink upstairs which is wired to a DLink downstairs and everything is back to normal...

J
 

·
Registered
Joined
·
462 Posts
Uninstall the horrible software Rogers gives, and set-up everything manually. You can find the IP address of the modem online, with the login and password. This way you can be sure each setting is correct. I don't trust ISP software to set up a device that is Wireless, Lan, and modem.

Some changes are just to minuet to let software do.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top