Canadian TV, Computing and Home Theatre Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I just wanted to share with you all my problems and solutions I encountered with Rogers Rocket Hub - Ericsson W35 on Rogers 3G network when I was setting my home office.

Issues and solutions with NAT - Port forwarding:
If you have a router such as dlink, netgear, or other connected to Rocket Hub via wired connection for multiple computer setup, sooner or later you may need to open ports for things like bittorrent, web server, Xbox, ftp, emule, voip, VPN, ect..... Rocket Hub by design is limited and offers little configuration to firewall settings, NAT, port or virtual server setups.

A solution that is not listed in any manual but seems to be working perfectly is to let your router do all the port re-direction, and open all ports on the hub. If you put 0 (ZERO) as the port number, it will act as a wild cart and open all ports. Setup a static IP on your router, and forward all ports to it.

NAT > Port Forwarding > Put 0 in NAT Port and Server Port



Issues and solutions with VOIP:
I have a linksys VOIP system setup and running on Rogers 3G network via the Rocket Hub. My ping is anywhere from 54ms to 94ms, voice quality is great and no problems at all, except one. Any call longer than 15-16min will abruptly disconnect. Reason for the disconnection is that my voip provider requires what is called "re-invite" to keep the call open to see if the call is still in progress. Rogers tech support knows jack. I knew it was something to do with their private IP network. Once I got my public IP (extra $10) all my voip problems went away. If you have a 10 in front of your ip on the hub, you are on rogers private network (10.XX.XX.XX) and will have issues with bittorretn, voip, VPN, liveSync, or any other type of setup where you need external access to your home network.

Here is what it looks like on mine:
 

·
Registered
Joined
·
1 Posts
Thanks for the post,

I am bumping this as I too have an issue similar to this that I can't solve.

I have a rocket hub at a remote location. I have added a public IP to this account in hopes that I can now RDP to a server at the location. However as of right now I am not able to do this. I also have a cisco router there which I have configured to allow all traffic for testing, nothing is able to come in on the IP i have now.

I figure it has to be a setting I am missing in the Rocket Hub. I have tried opening the ports for RDP on the rocket hub, that didn't work. And I also tried your suggestion and set UDP and TCPIP to 0 as well. This too, didn't work.

Suggestions?
 
1 - 2 of 2 Posts
Top