Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all

First off, I'm a newbie at this stuff. some patience required.

I have a Rogers PVR (Scientific Atlanta 8300) connected to my Hitachi Plasma (P42H401) via HDMI. Those omponents were connected to my Sony Receiver, DVD and speakers. All was well.

Girlfriend then saw a Sonos system and bought me one for my birthday. No problem with connecting the Sonos stuff(bridge, ZP120, SR5 and remote) with the existing (ex. DVD) or new feeds (ex. iTunes). Room is much 'cleaner' without other components (i.e. no CD player, no receiver)

But, the problem is ...

Trying to listen to TV through the Sonos receiver.

I have the PVR audio out connected to the ZP120. I then use the Sonos remote to use the "Line In" and while the signal is available, it is weak (even after I tweak the 120 Line In Source Level appropriately). There is also a slight, but noticeable/irritating) buzz on one channel. If I run the DVD audio out through the Sonos 120 (using same cables), if sounds/operates perfectly. This all leads me to believe that the PVR audio is damaged (which I don't hear when listening to TV speakers through HDMI). Also, note that the Sonos 120 only accepts RCA inputs, so other audio options are not available (or are they).

Has anyone else had a similar problem? Am I doing sometime incorrectly?

Thanks in advance for any/all feedback
 

·
Member #1
Joined
·
47,683 Posts
Been a long time since I owned the 8300HD but couple of things:

Are you sure the 8300HD can output sound via HDMI and analog at the same time?
Have you checked the audio output settings on the 8300HD?
Have you tried to output other analog music sources to your Sonos to ensure the Sonos is working properly?
 

·
Super Moderator
Joined
·
56,507 Posts
The analogue audio outs on the 8300 (and any device I've ever encountered) are always active, however, appropriate audio settings in the settings menu of the 8300 are required. Press the settings button twice and turn the Audio - Volume Control to "Fixed", not Variable. If it's on variable and the STB is set for low volume, you get a very low signal to noise ratio, causing the problems you describe. Turn down the volume on any other devices before switching the PVR to "fixed", as the volume may increase significantly. The HDMI connection is not affected by the variable setting as it's digital.

See the following post, useful for those new to the forum - FAQs, Search Tips, Optimization, etc:

http://www.digitalhome.ca/forum/showthread.php?t=57741
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
Thanks

Switched the oldRogers box for the latest (Cisco 8642HD). That helped. But the Fixed vs Variable made the biggest diff. Everything sounds great!

Thanks to all for your feedback/comments
 
1 - 5 of 5 Posts
Top