Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter #1
Hello!

I have moved, and am going to want to get an upgraded box. It took a long time before Rogers finally fixed HDTV captioning on their SA boxes (For those who are not aware -- Settings button, first mini pop up settings, scroll down, enable "Captions" via set top box, as HDTV captions are the settop box responsibility).

I am wondering if the Rogers 8642 has built-in closed captioning, and how high quality the caption text is? Is the caption style more adjustable than the SA8000/8300?

As a deaf guy, this is a necessity to me.
 

·
Super Moderator
Joined
·
56,524 Posts
The 8642 must have CC capability to be sold/rented. As to whether that functionality is any "better" on the 8642 vs the 8300, someone else will have to answer. Not very many people use CC, so you may wish to find a display/demo unit somewhere and check it out for yourself.

I've had the 8300 for almost 6 years and the CC always worked on programming that had CC available (I CC a number of programmes, most recently Treme to catch all the dialogue.)

The flexibility under the user settings (two presses of the settings button) is something that I have not played with - I use the default settings.

I've moved your thread to the appropriate forum.
 

·
Registered
Joined
·
1 Posts
I just got a Rogers 8642. I'm using it with an HDTV, over an HDMI cable.

It does support captions, but I have found that on most channels, the captions are too far to the left, and the start of each line is chopped off.

Not very satisfactory at all. If there's a way to adjust the position of the captions, I can't find it.

My wife often uses the captions, because English isn't her first language, and sometimes they help her.
 

·
Super Moderator
Joined
·
56,524 Posts
the captions are too far to the left
I suspect you might have invoked the zoom/stretch mode on the PVR. Press the # button repeatedly on the remote to get back to "normal". If that's the case, you were missing 33% of your programming. It's possible that your TV is also set to zoom/stretch, although that usually isn't the case. If neither of those works, reboot the PVR.

Here's a post useful for those new to the forum - FAQs, Search Tips, Optimization, etc:

http://www.digitalhome.ca/forum/showthread.php?t=57741
 
1 - 5 of 5 Posts
Top