Canadian TV, Computing and Home Theatre Forums banner

41 - 60 of 72 Posts

·
Registered
Joined
·
160 Posts
Tech came out today, tweaked the dish ever so slightly and now the ECB on all of those HD channels is back into the 8s. Looks like all is well now.
 

·
Registered
Joined
·
327 Posts
Anybody else have loss of signal today?

All three of my receivers went out for a while this morning. It's bright and sunny here so it's not rain fade. My 630 was the first to recover, then my 605 but my 319 has yet to come back.
 

·
Registered
Joined
·
409 Posts
It doesn't have to be raining where you live. If there are severe storms where the channel comes from or at the rebroadcast center it can mess up the signal
 

·
Registered
Joined
·
327 Posts
I realize weather at the uplink can affect signal. I just assumed that even if the uplink was "broken" my receivers would still see signal from the sats - as opposed to zero which is what they were reporting.

My 319 returned to service quite a bit after the newer receivers.
 

·
Registered
Joined
·
409 Posts
If the signal was blocked at the uplink there would be nothing to be sent back to you. I don't know why they wouldn't all come back on at the same time... maybe e-mail the Techies on that one
 

·
Registered
Joined
·
327 Posts
suddenly blank and frozen screens on some channels??

Anybody else having this problem right now?

Most channels are fine but about 6 show this problem. Same symptom with my 630 and 605.
 

·
Registered
Joined
·
327 Posts
Just heard from SD:

Due to severe weather in parts of Ontario, we are experiencing channel outages all across Canada. This should clear up when the weather does.
 

·
Registered
Joined
·
823 Posts
Quite a few HD channels seem to be unavailable, now. What is this severe weather that Ontario is experiencing? I thought the blizzard was moving up the eastern seaboard then up to the Atlantic provinces. I didn't think that Ontario was going to have severe weather. Those of you in Ontario, what's going on?
 

·
Registered
Joined
·
823 Posts
Everything seems to be back to normal now. I noticed at supper time CTV Atlantic and CBC Atlantic (both SD and HD) were both in the black, but Global Atlantic was OK. 57, do you know how the Halifax signals are sent to Mississauga? Are they sent directly from Halifax to Mississauga? Are the Global signals uplinked directly from Halifax? I am interested in how the signals get sent around, but can't seem to find any information on the net. Do you know a link that explains this process? Thanks in advance.
 

·
Super Moderator
Joined
·
56,435 Posts
I believe they use a combination of Fibre and Satellite, but I can't say which channels use which method. I don't believe microwave is used any more, but I can't be positive.

Rogers (Ontario) receives some of the US channels (and perhaps some Canadian ones) via OTA. They have a big tower down near Fort Erie IIRC.
 

·
Registered
Joined
·
1,155 Posts
Joe for future how did you hear from SD about probs? Did you tweet them or something? It would be nice to know when they have a prob.
 

·
Registered
Joined
·
327 Posts
I asked via FaceBook message. SD replied using FB message. SD has been responsive on FB each time I've tried in the past - good service.
 

·
Registered
Joined
·
141 Posts
The Detroit NBC & ABC HD feeds aren't coming in on any of our receivers. The standard def versions are coming in fine. Anyone else seeing this right now?
 

·
Registered
Joined
·
8 Posts
Mine aren't either. I even checked for snow on my dish and restarted my receivers. Detroit has a winter storm warning now and it is just coming into Toronto. Problems must be in Detroit or Toronto.
 

·
Registered
Joined
·
141 Posts
Good to know it's not just me. Always worried that something might be wrong with my setup when this happens.

Looks like they just came back though.
 

·
Registered
Joined
·
580 Posts
Its been real good if theres lighting in Toronto or where ever their plant in Ontario is I lose Sportnet but that happens on cable and bell too.

Have had no rain or snow fade since Oct and we've had big storms my only outage to date was because of lighting and that was just the HD channels it didn't last long.
 

·
Premium Member
Joined
·
698 Posts
Lost all channels

Did anyone else loss all the SD channels for about a half a hour then come back on, I was able to watch the HD channels but lost SD, then all started to come back, now all is good. Weird.
 
41 - 60 of 72 Posts
Top