Canadian TV, Computing and Home Theatre Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hey guys im currently renting a bell HD receiver for 10$ a month , but now one of my friend just gave me a bell PVR for free , but i tried plugging it in and putting my smartcard in but it doesnt work , anything i can do to fix this ? thanks :(
 

·
Registered
Joined
·
10,007 Posts
Yes, call Bell and they will send you a Card for that Receiver, it will cost you a few dollars, about $60 I think.

This will depend of course on the status of that PVR.

Smart Cards cannot be swapped from box to box, they are 'married' to the receiver they are authorized for only.
 

·
Registered
Joined
·
10,007 Posts
Very good point.
 

·
Registered
Joined
·
10 Posts
PVR Not starting

Hey guys , PVR was working fine since i got it 3 days ago , but now it's not starting up , it starts up then the green light goes off and i see 2 white flashes on the screen and nothing happens after... but i can still hear the machine is powered up , just nothing happening... anyone know what it could be ? thanks for the help:confused:
 

·
Registered
Joined
·
10,007 Posts
That could be the end of the receivers Hard Drive.

You do have it wired correctly with 2 line in.?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Didnt go out to buy the 2nd line yet , but it was working for 3 days before hand with only 1 so i dont think that could be it ? if the HD died wouldnt it say an error or anything? it just starts screen goes black after a while , see 2 white flash and hangs... then repeats every 4-5 mins
 

·
Registered
Joined
·
10,007 Posts
How are you connected to the TV.?

It does sound like the receiver is dead though, might not be the HD but then again.

All I can suggest is unplug for a while then try again but I would doubt it, although you never know.

How did you get it running 3 days ago.?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
the red/blue/green wires dont remember the name , can't be that just reinstalled my other HD receiver and it's working fine so can't be the wires :(:(
 

·
Registered
Joined
·
10,007 Posts
Then she be dead......

Is it under any kind of warranty.?

Do you have Dish Care.?
 

·
Registered
Joined
·
10,007 Posts
Well you got 4 days out of it.....lol

Dont give up yet, try again tomorrow, you just never know.

Another thing I just remembered, I seem to recall a problem with a 9242 a long time ago, where the power cord had come off the drive, doubt that is your problem but as it is no longer under warranty, nothing to loose looking inside.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #15
Yeah guess i can go mess arround inside lol , it's weird though that theres no error or anything , it just goes on a loop of trying
 

·
Registered
Joined
·
10 Posts
Discussion Starter #16
Well tried playing in there and still nothing...guess it's dead.... just wondering can i take that harddrive and use it on a computer? may as well get some use out of that thing lol
 

·
Registered
Joined
·
7,131 Posts
just wondering can i take that harddrive and use it on a computer?
It could be checked for functionality on a PC. GSmartControl can be used to check the SMART status and perform tests. Avoid taking it out of the 9242, if possibe, since this will void the warranty. It would be a waste to use a good 9242 drive on a PC since it is worth more to 9242 owners who need one.

The other option is to get a refurb from Bell for $150. It's cheaper than buying a new receiver. It will probably need on your account. If it isn't, maybe your buddy has it on his and can get the refurb for you.
 
1 - 17 of 17 Posts
Top