Canadian TV, Computing and Home Theatre Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
just did the update via internet, and now seem to have bricked the system. Anyone else have a problem since updating?
 

·
Registered
Joined
·
1,749 Posts
Just updated mine (fat 60), and I couldn't turn it on with the remote, had to press the button on the PS3 itself. I tell you, my heart skipped a few beats as I hadn't tried turning it on until I read your post here, and I immediately thought mine was bricked.
 

·
Registered
Joined
·
1,768 Posts
It's such a lame update*. It would be especially tragic if anyone lost their system because of it.


*The only improvement I've read about is a "You may also be interested in..." feature for the PSN Store.
 

·
Registered
Joined
·
3,255 Posts
phat 40gig, updated without issue.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
glad to hear not everyone is bricked, but I've read lots of PS3 forums where it has been happening - seems more than just coincidence....
 

·
Registered
Joined
·
894 Posts
Yeah, I read the same. One thing I would do though is download the updates to a usb stick rather than online. It may not of helped this time but i think doing it that way there is less chance of bricking systems or being corrupt.
 

·
Registered
Joined
·
254 Posts
How does using a USB help prevent corruption? The download is completed before the install will begin so if you get disconnected during the download the install will not start. I would assume that there is a validation before the install happens, probably they are at least using a checksum.

Are there actual stats on updates bricking systems and the update methods used? I doubt it.

Keep in mind, not everybody posts when they successfully update their system.

Cheers
 

·
Registered
Joined
·
681 Posts
My phat 80gb updated just fine. All functions are operational.
 

·
Registered
Joined
·
388 Posts
Updated my 40gb & 80gb via internet.....no problems.
 

·
Registered
Joined
·
516 Posts
My brand new 120gig slim that I just plugged in and upgraded is now bricked. I get the following error:

Cannot start.
The correct hard disk was not found.

I haven't called Sony, so not sure if I should just take it back to BB and get a new one or try the format HD trick (if that even works) to get it back.
 

·
Registered
Joined
·
1,749 Posts
I'd take it back. If you're already having an issue with it there's no idea what may be in store for you - it could be a lemon.

Gord
 

·
Registered
Joined
·
516 Posts
I took it back. No hassle to exchange, however the BB employee handed me the wrong box on my way out and I ended up with the same unit when I was home. I didn't even realize that she had handed me the same box I brought in when the new one was right beside her. *sigh* Back to BB tonight...

So got the new box home, plugged it in and no joy. Dead out of the box. Same error. I must be cursed. This time I didn't even get as far as updating the firmware...
 
1 - 19 of 19 Posts
Top