Canadian TV, Computing and Home Theatre Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
191 Posts
Discussion Starter #1
in the process of moving and recently sold the AVR with the next AVR hookup once we move...but in the interim, PS3 hooked up directly via hdmi to a panny plasma and getting picture but no sound or barely audible if i played around with the settings on either/both...

Any suggestion? I've tried linear pcm, bitstream, pretty much all different combos but nothing.....im sure ive messed it up completely now....

Thanks!!
 

·
Registered
Joined
·
1,181 Posts
got to make sure your sound is set to output on HDMI,
you can do both but i'm pretty sure you can still set it so it only puts out sound on HDMI or Optical,

thats the first thing I'd check
 

·
Registered
Joined
·
191 Posts
Discussion Starter #3
it was always output on hdmi since the prev connection was hdmi to avr...
 

·
Registered
Joined
·
1,986 Posts
When you select LPCM for the audio output, at the window where it lists the various channel configuration, are the appropriate boxes checked? (or unchecked?) i.e. for a direct connection to a TV, I believe only 2.0/Stereo PCM should be checked. The PS3 should typically detect all the supported PCM channel modes, but maybe that's not happening for some reason, and you'll have to select the correct one manually.
 

·
Registered
Joined
·
191 Posts
Discussion Starter #5
that might work...thanks!! will advise shortly.....
 

·
Registered
Joined
·
191 Posts
Discussion Starter #6
You rock!!! This site rocks!!!! It worked!!!!

Thanks!!!!
 

·
Registered
Joined
·
358 Posts
For future reference... if in doubt about any PS3 setting... hold down the power button (from an off state) till you hear a second beep. this will load the default settings for audio and video and get it back to when it came out of the box.

(NO... It will not erase saved data on the HDD... just the System, Audio and Video Settings)

Cheers
 
1 - 7 of 7 Posts
Top