Canadian TV, Computing and Home Theatre Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
459 Posts
Discussion Starter · #1 ·
wondering if anyone else experienced this on the evening of Thursday November 30, 2017.
At around 1830 the channel i was watching (History Channel) started to pixellate and the channel would freeze. After waiting about 5 minutes
i tried turning to another channel and found the same thing on every channel.

I tried a power cycle of the bluesky box. Unplugged it and let it restart. did not fix anything. But not sure if related to restart but the lower channels worked but
any channel over 400 was frozen.

watched a bit of Netflix and CraveTV, checked Shaw again at around 2000 and all was fine. So anyone else see this? just wondering if it was system wide or a sign
of impending death of my Bluesky box?
 

·
Registered
Joined
·
37 Posts
yeah they posted on their twitter last night (pretty quickly too, i might add)
We are currently experiencing some challenges with pixelation on multiple channels. Our teams are engaged and investigating. We thank you for your patience during this time. Please follow http://bit.ly/2nkyHoS for more details and updates.
all fixed now.

Shawhelp on twitter is a good place to check when issues arise ;-)

*i had like 3 local channels.. was like the old days ;-)
 

·
Registered
Joined
·
4,190 Posts
Indeed - ShawHelp on Twitter is great for updates. They also do their best to help out in a reasonable time frame (though last night they were understandably swamped).
 

·
Registered
Joined
·
84 Posts
I've been noticing pixellation issues on my recorded items from Family Channel HD over the last week. Only from this channel, as other channels I've recorded from did not have any issues.
 
1 - 5 of 5 Posts
Top