Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I am trying to connect a subwoofer using a cable (RCA for now) to the subwoofer output on my Pioneer VSX-1017 receiver. The signal is so week, the sub being barely audible. The sub works because I tried it at one of my friend's house, hooking it up to another receiver (a Yamaha, forgot the model).

So for now, I connect the sub directly to the front speakers, but I would still like to connect it to the receiver for a better set-up.

Is the signal output not standard? Are there any settings I can change to obtain a stroner sub output signal?
 

·
Super Moderator
Joined
·
56,634 Posts
Make sure that:

1. The sub output is enabled in the AVR. (Something like Sub = on, or LFE = On or similar)

2. That the sub volume is about 50%

3. That the cable is good.

4. That the cable is connected to the correct input on the sub - there are often several inputs and the one to be used is usually called LFE

5. What's the make/model of the sub?

6. That the crossover is set to max, once you use the LFE input.
 

·
Registered
Joined
·
1,980 Posts
Your sub level output from the 1017 is fully adjustable.
In the setup screen, there is a manual speaker level set that includes crossover and level settings for the rca output.

OR, MCACC will auto detect and set your sub level for you. If it detects your sub level too low, it will pause, tell you to turn up your gain and then try again.
 

·
Super Moderator
Joined
·
11,144 Posts
This is from the manual. I highlighted the one that I think is causing this.

No sound from subwoofer.

• Check that the subwoofer is connected properly, switched on and the volume turned up.

• If your subwoofer has a sleep function, make sure it is switched off.

• Make sure that the Subwoofer setting is YES or PLUS (see Speaker Setting on page 40).

• The crossover frequency may be set too low; try setting it higher to match the characteristics of your other speakers (see Speaker Setting on page 40)

• If there is very little low frequency information in the source material, change your speaker settings to Front: SMALL / Subwoofer: YES , or Front: LARGE / Subwoofer: PLUS (see Speaker Setting on page 40).

• Check the speaker level settings (see Channel Level on page 41)
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Thank you - it worked

Thank you for the advice. I made it worked. The crossover was set too low.
 
1 - 5 of 5 Posts
Top