Canadian TV, Computing and Home Theatre Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Happy New Year to our friends to the North!

SOUND from analog Capture is out of sync in Pinnacle Studio 14.
I'm using my old JVC Analog Camcorder with VHS-C tapes, and want to capture,edit and burn to DVD. When I hook all this up, I'm getting audio delays or syncing issues that do not match my captured video.

Some have mentioned me having to get an older DV tape camera with BYPASS, and hook up the RCA plugs into the (tapeless) DVcamera and hook up FireWire from DV camera to PC (Pinnacle PCI-500 capture device) to eliminate this issue. I've contacted pinnacle support, not getting much support on this major issue that seems to be effecting more and more people.


My Computer specs as follows -

P-35 Platinum MS-7345 Mobo
Windows XP Home Edition SP3
Intel Core 2 Quad CPU Q6600 @ 2.40GHz (4 CPUs)
2.4 GHz, 3328 MB RAM (3.3GB)
NVIDIA GeForce 8600GT (512 Memory Size)
Realtek HD Audio Output Sound
DirectX version: 9.0c
Monitor: Viewsonic VX2035wm Series
WD 500 GB HDD / WD 74GB RAPTOR HDD
NERO 9 / Pinnacle Studio 14 with PCI-500

CAPTURE DEVICES
Video Source Pinnacle 500-PCI


AUDIO – ONBOARD Realtek HD Primary Input – line Volume (from onboard soundcard
Using supplied Studio audio cable from camera RCA analog audio to soundcard)
CAPTURE FORMAT >
MPEG
DATA RATE– 6000 kbits/sec

I have my JVC analog camcorder hooked up as follows:
From Camcorder >VIDEO-OUT to PCI-500 VIDEO IN
From Camcorder AUDIO OUT to LINE-IN to my Onboard soundcard (Realtek HD)

__________________________________________


I have updated my GPU driver recently and the date is 10-16-2010 version 6.14.0012.6099, also my Realtek HD audio. My Pinnacle PCI-500 date is 11/21/2005 and version 2.0.19.0.

I checked my Virtual Memory in SYSTEM and this is what I saw >
Boot Drive C:\ Initial Virtual MEM. = 2046
Maximum " " = 4092
DATA DRIVE F:\ 0
I also shut all background APPS off while capturing analog. Ran a Defrag, closed all other window programs running in the background.End tasked most of startup programs to free up resources.
_________________________________
I just found this and wondered if anyone had to change these settings to fix the sync problem:
Issue: Sound and video are not synchronized on video captured from an analog capture card.

Resolution: This problem can occur during capture from an analog capture card if CPU utilization exceeds 95 percent. To avoid this problem, configure virtual memory to be “System managed” by following these steps:

1. Choose Start -> Control Panel.
2. Open the System control panel.
3. Click the Advanced tab.
4. Click the Advanced tab.
5. In the Virtual memory box, click Change.
6. Select System managed size, and click Set.
7. Click OK.
Thank you!

Photo of my PCI-500 capture card >
http://www.pinnaclesys.com/PressKits/EMEA/Studio/StudioMovieBoardPCI.jpg

Another (expensive ) alternative would be to buy a Toshiba DVR620 DVD/VCR COMBO burner and recurd VHS directly to DVD, then take this DVD and open it into STUDIO 14, rthen edit and burn a new DVD from that...Does this sound redundant or silly? I would just like this studio software to work without any outside resources.


I'm sorry this post is a bit winded, but I am frazzed at this point and would like this to go smoothly. I could capture the video with no audio,then add other background music or effects, but why?

Thank you for any replies!:p
 
1 - 1 of 1 Posts
Top