Canadian TV, Computing and Home Theatre Forums banner
1 - 3 of 3 Posts

· Registered
Joined
·
812 Posts
I had a look at the manual for that router and there's a couple of things you can try. In the Network Settings there are fields to set the device name and local domain name. The local domain is blank by default so maybe it needs to be set to something for the reverse lookup to work properly (i.e. it has no domain info to return so that might be confusing it).

The other thing you can do is uncheck the Enable DNS Relay option and then your PCs will automatically get set with the Rogers DNS server directly so you can continue to simply bypass the router for DNS lookups. Granted that doesn't really fix the problem as to why the router isn't working properly in the first place but there's nothing really wrong with going straight to the DNS server for lookups so IMO it's not an issue worth spending a lot of time on.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top