Canadian TV, Computing and Home Theatre Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I have the 9242 receiver fed through an Anthem pre/pro which feeds into a Pioneer 151 display. Occassionally, the picture will go black for a second or so before coming back on. When it does this, the input information on the TV appears, which I think would rule out the TV as being the issue. I have never noticed this occur when playing a blu-ray, so I'm guessing this rules out the Anthem as being the issue. Based on these observations, I'm narrowing it down to the 9242.

Has anyone else experienced this? I know I do have audio dropouts from the 9242, but I have not read anything on the picture dropouts I'm experiencing.

There does not appear to be a pattern as when this happens as it is very random so I can't relate it to anything such as heat or similar. It does not occur simultaneously with the audio dropouts. If I rewind to the spot the dropouts occur, it does not repeat itself in the same position.

I prefer not to call BEV as I doubt it will yield any positive results so any suggestions will be appreciated.
 

·
Registered
Joined
·
957 Posts
Sounds like it could be the cable. I always thought the audio drop outs was Bell's problem, but the odd time when I would rewind and see that the drop out did not occur in the same spot, or that it didn't occur when watching with a different audio hookup (sound would drop out on the surround system, but not on the tv speaker), so I replaced the cable and haven't had sound drop outs in a long time.

Now picture wise, I would be wondering if anyone else has every seen some digital breakup it looks like on TSN HD during the hockey games. It's not that noticeable, and only visible on the board adds on a close up shot. I saw this a bit last night, and a lot during the Calgary/Chicago series (games in Chicago), not at all on CBC.

Also wondering if people have noticed some bad video with quick scene changes on HD or SD. I've seen this a few times with HDMI, but not when on composite.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
That is the only thing I have not tried yet, just due to the effort to access the cables. I wanted to first see if anyone else experienced the issue. If I didn't get any responses, I will try that. The fact that it has not occured yet when watching blu-ray or dvd makes me think it is not the Anthem.
 

·
Registered
Joined
·
102 Posts
I had some video dropouts last night or it can be called a flickering of the video. It happened on TSN watching NASCAR race.....and it happened about 15 times during the race.....compression issue?

And whats up with the sound....HD channels seem to be louder then SD channels...I have to control the volume everytime I change the dam channel. Any fix for that?
 

·
Registered
Joined
·
1,234 Posts
Not trying to change this discussion but the sound levels on Evu continue to be a problem. Switched from the hockey game to the movie channel Hd and nearly blew my speakers off the wall. Always seems to be a problem when they are frigging around with the sat.
 

·
Registered
Joined
·
57 Posts
I had some video dropouts last night or it can be called a flickering of the video. It happened on TSN watching NASCAR race.....and it happened about 15 times during the race.....compression issue?
Just finished watching a recording of the race and the first thing I did was to come here to see if the video jittering and audio dropouts might be *my* problem. I'm glad to see that it apparently isn't.
 
1 - 8 of 8 Posts
Top