Canadian TV, Computing and Home Theatre Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
Has anyone come across the problem where the video blacks out for a second or two but the audio stays on? Weird problem, two different houses, two different tv's(pana/samsung) but both experiencing the same problem. Both systems are hooked up with component cables (505 rec).
 

·
Registered
Joined
·
117 Posts
blackout

If you are using an HDMI cable , check the connection; sometimes with the weight of the cable coupled with vibrations from the audio will cause a brief disconnect of the connector pin if not seated properly...worth a try!
 

·
Registered
Joined
·
71 Posts
Discussion Starter #3
thanks commish, I have seen that before but as I stated they are both hooked up with component.
 

·
Registered
Joined
·
353 Posts
on some tvs the loss of any 1 of the 3 component cables can cause the picture to go black. most other tvs will give you an off color picture if only 1 of the blue or red cables is disconnected or if both blue and red are gone you get a black and white picture. try changing the cables and see if you have the same problem. if the tv is mounted on the wall you might want to get some 90 degree rca adapters if the back of the tv has the cables bent over against the wall. if the problem only seems to happen on one channel then it's probably not the cables at fault. if the cable is routed through a surround sound receiver you might try bypassing it to see if that fixes the problem. if you have other cables hooked up to the sat receiver as well such as the dvi, completely disconnect that as well even if it isn't being used. to be sure it isn't your equipment you would want to be on the phone with someone who is watching the same channel and see if his cuts out at the same time.
 
1 - 4 of 4 Posts
Top