Canadian TV, Computing and Home Theatre Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi

New to this forum and needing help!

I have an 8300 and an 8642, both bought from best Buy in last 3 years.

I am getting Phantom Recording mostly on the 8642 (it also occurred once on the 8300). This is the problem previously described in post # 162 of:

http://www.digitalhome.ca/forum/showthread.php?t=122118&page=11

"..tried recording 2 shows at once.... when I go to check, I was looking at recording #1... but there were no signs of it taping show#2. When I tried to change channel, it gave the usual "You are currently recording.... press Select to switch to other recording"... I hit Select, and it brought me to Channel 08, which it said I was recording (I have nothing on channel 8 scheduled to record). But the screen on this second recording (Channel 8) was black. There was no sign in the recorded list that a second program was recording, and when viewing blank channel 8, I could not hit stop to cancel this phantom recording."

I have the same problem usually with Channel 518. Others have it too from other posts I have seen. Yes, it does go away with a cold reboot but it comes back once or twice a week. And, if it does when you have scheduled 2 recordings you miss one of the two. Are there any other solutions/causes?

By the way, I have the HSUD (HDD Spins Up and Down) issue as well (haven't slept properly for ages!!). So I would like to make a half stupid suggestion: what about a timer on the plug-in for the STB set to switch off between midnight and 8:00 am? You avoid the noise, sleep well, save $15 per year x 2 STBs = $30, and you get the cold reboot to fix the phantom recording. Nice?

Thanks for any suggestions.
 

·
Registered
Joined
·
160 Posts
Phantom Recording

It happened again tonight on channel 518
It was set to record the Mentalist from 10-11pm and didn't record it
Now it's on a phantom recording from 11pm onwards for CTV News
The IPG shows red as if the news is getting recorded but neither recorded items nor future recording show it. No way of canceling it either. Can't change channels since it thinks it has 2 recordings, the real one and this phantom one.
Only way to get rid of it was to do a reset.
Always seems to be 518 or 8 and always after a missed recording from 10-11pm ??
 

·
Super Moderator
Joined
·
56,509 Posts
Two things that might be relevant.

1. There was new firmware sent out last night. Perhaps this may address some of these issues. See the new firmware thread sticky and do a Quick Start Guide self help warm reboot. (Edit - I believe the new firmware only affects the 8300)

2. I have a reminder timer set for channel 518 at 11PM daily to catch the news. Mostly, even though I set the reminder timer for 518, it goes to channel 8 after one day. Lately it's been back on 518 properly (without me making any change to the timer). Perhaps the Auto-HD function is somehow creating this issue - two channels instead of 1?

Have you tried setting the recording for channel 8 instead of 518 (I see one of you may already have tried this)?

3. I always record CTV Vancouver (581) when possible so that it usually isn't recording while I'm watching at prime time. Less chance of conflicts and issues.
 

·
Registered
Joined
·
462 Posts
Might sound crazy, but unplug everything for five minutes, then plug back in. It seems to have fixed my issue. Seems being the imperative word here.
 

·
Registered
Joined
·
160 Posts
Call in for Ghost Recordings

Was talking to Rogers last night about this.
It is an official bug and they are working on it.
They need more people to call in and let them know under which circumstances it's happening. If you have it happen to you take down all the details and call in....
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
Thanks for talking to Rogers. I haven't had a reoccurrence in 2 weeks now but I will try to make it happen.
 

·
Registered
Joined
·
1 Posts
regular instances of phantom recording

Tried to record "Dancing..." on 518 while watching "Glee" on another channel. I noticed that no red recording light appeared and no record exists in the recorded list, but in the onscreen channel guide it shows it in red as if it's recording. Of course when I tried to stop or erase the phantom recording, nothing happened and if I tried to record "Dancing" from the American channel, I couldn't tune "Glee" in. Same problem as reported by others in this thread. I guess I'll have to remember NOT to try to record on 518 when a show is on one of the American networks. This has happened twice before.

Could this be an issue with the way Rogers switches the CTV signal to the FOX channel? You always get the CTV commercials on the FOX channel when they're running the same shows.

I would really appreciate an explanation and a fix. I suspect that if I return my PVR for a replacement, that the same problem may arise on a new unit. I should be a able to record from 518 without having to reboot and ruin my ability to record 2 shows at once.

Thanks.
 
1 - 9 of 9 Posts
Top